PDA

View Full Version : Anyone help me figure out this collision / particle mess?



TSpyrison
06-22-2004, 03:25 PM
Ok fellas.. (and ladies)

Iíve got this wall object, that gets broken apart with Lightwave 8ís dynamics

Have the wall, a collision object that breaks the wall, and a collision object for the ground for all the pieces to fall onto after its been broken. Now, I thought it would be neat for when the parts hit the ground, for there to be a little shot of particles or HVís for a dust effect.

But I cant seem to get it to work..

I added another collision object, plane type, with mode set to event

Then on the wall, I added an emitter dynamic, with Generate By set to collision event.
The new collision event and emitter has its own group..

So, All I can get to happen, is a box or sphere spit out a bunch of particles..
But it happens at the initial wall breaking, not when the parts land..
Even though those two sets of dynamics are set to different groupsÖ

What the heck am I missing?

(attaching the scene file so you know what im lookin at..)

:confused:

John Fornasar
06-22-2004, 09:56 PM
You might find this easier... calculate your dynamics (for the wall) and put emitters where each section of wall is coming down (you don't need collision objects for the emitters)


On the Generator tab of FX_Emitter panel, click the "Fixed" box at the bottom left side. The Start Frame box will become active.

On your scene, I put an emitter where the first section of wall hits the ground, and set it for frame 30.