View Full Version : Playback Problem - Need Help

06-20-2004, 06:18 PM
OK. Just did a clean install of XP, re-format drives, all new drivers for RAID, nVidia, etc . . . I ordered the CD of build 3890 necessary to run VT2 on XP. Problem is, files stutter on playback. I tried re-formatting the video drives and rebuilding the array, but it's a no-go still. All was fine under Win2K, so my system is good, drive speeds are adequate.

Any ideas? I need to output some files to tape withing the next 2 days.

This was mentioned in another thread by evance, but his problem was apparently different from mine. Rebuilding his array did the trick.

Thanks (big time) in advance for any help out there.

07-15-2004, 05:28 PM
Sounds like you need to adjust the cache and CPU settings in the preferences to make it work nice.
I wouldn't trust the autoconfig settings that come up if you are having problems. In my experience its best to set them ultra low at times and then work your way up until you are just "under" your systems performance ceiling.

Also make sure that when you upgraded to XP the OS didn't enable writebehind caching on the RAID. If it did, disable it and see what you get. You might also want to check to see if you have the best drivers possible for your SCSI controller vs some default version for easy use provided by MS during the XP install.

Paul Lara
07-16-2004, 06:44 AM
Did you install your motherboard's chipset drivers after you installed XP?

07-16-2004, 07:14 AM
Also check for indexing on your video stripeset if you didn't already...

07-19-2004, 11:40 AM
Problem is, files stutter on playback. It can depend on which files you are talking about and how many layers deep. Newtek's file format (RTV) is the best but there are a few formats that are work less well than others.

What type of files are you using that are having problems playing back and how many layers do you have stacked?

One solution is to drop a 'force render effect' under the problem areas. This effect is found under your VT[x] install, /effects directory (not the DVEs directory).

07-22-2004, 04:18 AM
Try reading the posts first before dropping in your two cents.
In no case, situation or realm of reality should a minimum spec VT3 stutter, choke or gag on any type of D1 video file in AVI/RTV or MPEG formats with the exception perhaps of AVI files working with Wavelet compression types.

Layers?? That's going to be an issue anyway if he can't play back a single file on its own. Let's get back to basics.

Ah yes... now back to the problem...

Have you tried playing a simple RTV or uncompressed AVI file from a single IDE drive that you might have in your system?? (hopefully something ATA 133, on the secondary chain, primary device - as this will playback a single stream of D1 uncompressed video.)

Can you try this and see if it works properly?

Also, are you able to copy to and from the RAID set using large files reliably or do they slow down to a point where its questionable as to whether or not it has crashed??

IF you are having problems with copying too and from the drive set which is your RAID, you may have to consider rebuilding it again, but try something different. If this problem comes back up you will need to check each drive on its own, formating each device as a seperate drive, store some video on it and record to and from it and see how it goes. You may have a bad drive in the set, or simply need to low level format the one in question to get it back to normal. This has been known to happen when upgrading from previous generation operating systems. I have had it to me a couple of times on various systems but generally playback is not an issue, but when I go to record to the drives, the whole RAID thinks its a JAZ drive with about 10MB of speed behind it. Gross in more than a few ways.

Hope that answers your question. Do give these things a try. I know you have a deadline and stuff so you be the judge of how far you want to take this suggestion.
Email me direct and I will see if I can help you further if needed.

07-22-2004, 09:14 AM
Originally posted by djlithium
Try reading the posts first before dropping in your two cents. :p You're right - I guess we all should read the posts carefully before adding our two cents. Zaam has long since 'left the building'. :p
Originally posted by djlithium
I know you have a deadline and stuff so you be the judge of how far you want to take this suggestion. His post was a month ago as was his deadline!

07-22-2004, 01:52 PM
Give it a rest Gordon.

Have fun in Kamloops. You deserve it.

07-23-2004, 07:33 AM
Just thinking about this, seems the change appeared after moving to XP. Another thing to check not yet mentioned (even if the problem is long since solved) is XP's Restore function, which is turned on for all drives by default AFAIK.