PDA

View Full Version : SCREAMERNET arrrrrgh! OR What am I doing wrong?



fabmedia
06-15-2004, 03:00 PM
OMG... I've been trying to get screamernet working on my machines here in my office and with no avail. I've followed the Worms of Art tutorial, downloaded Screamernet Controller AND Renderfarm Commander and zip, nadda, zilch.

I've been working for the last couple of days trying to get the darn thing to recognize any additional CPU but to no luck.

Running LW 8 on a dual 867 G4 and I have another 400 G4 as well. Do you think that I can get them to talk? Nope.

What I've done:

I've set the remote apple events under sharing on,

Set up the LWSN config files. Because I have 2 processors I only need to use

-2 job 1 ack1 for the first processor

and

-2 job2 ack2 for the second processor.

My node is running the LSWN-3 off the main drive and I have the following

-2
-c"Zoomaroo:Users:spacejet:Library:Preferences"
-d"Zoomaroo:Applications:LightWave [8]:Content" job3 ack3

The node gives me:
LiightWave command: Offline
Unknown command: Offline

any help is gratefully apprciated.

fabmedia
06-15-2004, 03:29 PM
Okay. After a very long and agonizing headache I've noticed that the LWSN config file NEEDS to be a single line.


-2 -c"Zoomaroo:Users:spacejet:Library:Preferences" -d"Zoomaroo:Applications:LightWave [8]:Content" job3 ack3


BUT LW still doesn't recognize the node. Any suggestions?

elpatan
06-16-2004, 04:32 PM
try changing the path's name to something with no brackets
from "lightwave [8]" to "lightwave8"

donny
06-17-2004, 10:09 AM
Hey fabmedia
You might want to try putting the full path for the job and the ack file such as.


-2 -cZoomaroo:Users:spacejet:Library:Preferences -d"Zoomaroo:Applications:LightWave [8]:Content" "Zoomaroo:Applications:LightWave [8]:Programs:job3" "Zoomaroo:Applications:LightWave [8]:Programs:ack3"

I also made some other small adjustments to your command as well. You may want to check the path to make sure it is correct.