View Full Version : Amiga 4000 boot trouble

06-15-2004, 02:57 PM
Hello there,

I just recently entered the world of amiga again. My last amiga was A1000. I purchased a A4000 that was untested without a monitor off of Ebay for some fun. Initially, I was getting a white screen(using my old 1080 monitor). I opened the system and found the CPU card detached. I reattached the card and attempted to boot again. Now I have a grey screen. My power and HD lights are both steady green and amber respectively. This is as far as it goes. Now I noticed the keyboard cap lock light is flashing one time when it restart it. Any suggestions? Thanks


06-16-2004, 12:06 AM
Will it boot off the floppy?

If you hold both mouse buttons when booting up it will list your boards and some boot options.

Are your drives connected tightly (may have loosened in shipping).

Mine has a grey screen when booting but goes into workbench a few seconds later.

by your lights staying on, it seems it is searching for something to boot from.

Is yours Scsi or IDE?

06-16-2004, 07:46 AM
I verified all the drive connections when I had it open the other day...but I did not about the mouse button thing...I will try that. Regarding booting from floppy. All the drives I have in the unit are IDE. All i have is an old kickstart 1.3 and it did not boot from that. Will that old one work on this newer system? I will get back with info when I hold the mouse buttons...thanks.


06-16-2004, 12:44 PM
yep it will boot from that

06-17-2004, 01:07 PM
Ok..I tried holding down the mouse buttons while turning on the system and no change at all. I believe the command Cntl+Amiga+Amiga is the reboot command right? Its beena while for me. I tried with kickstart V1.3 that I had on hand and still no change. Does not seem to be attempting to boot at all. Thanks so much for you help. Any other ideas?

PS I fight the same personal battles regarding liberals myself:)


06-17-2004, 06:22 PM
If you are booting with both buttons pressed untill a screen shows listing the boards (usually about 30 sec on mine (warp 040 board)) then it isn't even making it to the bios to begin booting off drives.

Do you have the CPU board that came with it or is it an upgrade?
I would start from scratch.
Remove everything and reseat;
CPU board, Ram and such
then I would leave everything out (Cept floppy), by disconnecting drives, CD Rom, from Mobo and not from the back of them.
Take a pencil eraser and clean all the board contacts before pluging them in and ram too.
Get a large sized magnifying glass and look for anything burned like mobo traces, puffed up or blackened resistors.
Try to boot with everything out except floppy (hold down mouse buttons).
If it boots then add a drive and physically touch it when booting to see if you can feel the motor actually kick-in.
Check cables (they may have been loosened (in the cable plugs from inserting and removing alot, and the cables may not be working right)).

If it just won't boot at all, then my next thought is the CPU board itself.

08-05-2004, 11:27 AM
My friends machine had this trouble actually, try reseating all the boards [including the expansion daughter board], and especially the memory [right below the VT card]. Then when you boot, hold down [duct tape] the two mouse buttons until it boots or flashes a color.
Also, make sure your mouse is in the proper port [try both if you are unsure] and you don't have a keystuck on the keyboard [if it is missing a key cap, lift that key using a paper clip or similar method, A missing key cap will hold the internal key down, making the keyboard cause an error and the machine not booting. If this is the problem, there is no need to try any of the above.]

08-06-2004, 05:06 PM
ok thanks guys. I will try that when I get the system back out of closet. I have been held hostage by the wife doing home improvements....hope to be back on it in a week or so.