PDA

View Full Version : Lightwave 5.6



Blasterface
06-13-2004, 05:43 PM
Can anyone confirm if LW 5.6 works under Windows XP Home edition?

Thanks

Blaster

Signal to Noise
06-13-2004, 10:22 PM
I don't have 5.6 so can't say for sure. However, there a couple of things you can try.

First, are you planning to upgrade to XP or already have XP installed and are just going to install LW on that system?

If the former, XP's installer has a utility that can be run to diagnose the system that it will be running on. It examines and identifies hardware and software that can be potentially in conflict with XP. You then either need to exhange the hardware/software, update drivers/patches, or install XP anyway and hope for the best. If you don't have the XP CD yet to begin with then I think you can find that diagnostic tool on Microsoft's site.

If you plan to install LW 5.6 on a system already running XP then just try it. If it doesn't work then you could try installing LW in Compatibility Mode which makes the app and it's installer 'think' it's running on a 95/98/NT system. If you need more info on Compatibility Mode do a search thru google, Microsoft, or just holler here.

Good Luck!

Travolta
06-14-2004, 03:48 AM
Yes, its works fine!

Blasterface
06-14-2004, 08:32 AM
Thanks gentlemen, I appreciate it.

Blaster