PDA

View Full Version : modeler8 crash dismay



Mat
06-10-2004, 11:47 PM
Hello I was wondering if any one else is haveing this problem..

I am currently useing lw8 upgraded from lw7.5


At the moment I am creating a character. And I usualy have two wire frame + one sm shade and one textured wire view. and I am starting to have frequent crashes. note this has happend before, when I was creating a space capsual landing thingie which I created in lw 7.5 and then started adding more detail in lw8 this however started crashing like crazzy, also it didn't render to well eigher. I found out later that the reason the glass was rendering with funny specals on it, that there was duplicate poligons ocupying the same space, I tryed unifying the poligons but that did not work, so I sected a polygon in one of the shaded views and then pressed the ] key and then deleted the duplicated polys I also found other areas with the same prob, useing this I deleted all the duplicated polys and from then on the space model didn't crash.. but why is my character chrashing..

more detail
the program crashes when I am rotating or moving the textured wire view at random..

the character that I am working on Is beingmodeled in lw8.
the character didn't crash until I used a set of eyes out of my old lw 7.5 model.

is there any advise you can give me. bar from remodeling the eyes in lw8..

brap
06-11-2004, 08:22 AM
The various flavours of LW8 OGL problems are all discussed in this thread:
http://www.cgtalk.com/showthread.php?s=&threadid=143613

I believe the solution for now to the one you are experiencing is to triple your polys. As always, make sure to email your exact problem and specs to [email protected]