PDA

View Full Version : Celshader Plug-Ins



Hollow Earth
06-08-2004, 08:35 AM
Can anyone one reccomend an excellent celshader plug-in for Lightwave 8?

Thanks

Matthew

BeeVee
06-08-2004, 08:47 AM
You already have two that come with LightWave - BESM and SuperCelShader. There's also Unreal Extreme, which is available from this site (you'll need to look around for it): http://webclub.kcom.ne.jp/mb/dhm/plugin.htm#latest

B

Dodgy
06-08-2004, 09:42 AM
I do recommend highly the UnrealExtreme plugin, it has fantastic edge rendering tools as well as some interesting effects. DOwnload it and check out the example scenes.

FONGOOL
06-08-2004, 01:45 PM
I've been having a lot of crashes in [8] using Unreal Extreme. :(

It seems that once I've gone back and forth between the plugin settings and making test renders a few times it will randomly just crash out to the desktop without a peep of warning. It happens all different ways so I can't even figure out a consistant thing to avoid doing.

So if you're using it, save ALOT! :)

And there doesn't seem to be any documentation for BESM on the LW discs (if you want a laugh, look it up in the help files). The site that's supposed to have it (celshaded.com) has been "moving" for about six months now.

I don't know how difficult BESM is to figure out, but Unreal has SO many cool options that I haven't been interested enough to try yet.

Steve

BeeVee
06-08-2004, 03:48 PM
Are you using the Unreal from your 7.5 installation? There is a version specifically for LightWave 8 on the site...

B

FONGOOL
06-08-2004, 07:38 PM
Wow! Looks like that was just updated three days ago! I was on the site a week ago and there was still only the 6.5 and 7.5 versions. (I was tormenting my Max using friend by showing him all the cool stuff Unreal does FOR FREE;)

Downloading now!

Thanks!

Steve

FONGOOL
06-08-2004, 07:42 PM
Oh wait, looks like I'm wrong, it's been up since april? Hmm, I'll have to check and see what I'm using, it might be this same version.
:confused:

Steve

FONGOOL
06-08-2004, 11:44 PM
Nope, you were right, I was using 1.02c. 1.02d is the latest. Don't know how I missed the [8] button...

Thanks for the heads up!:D

Hollow Earth
06-09-2004, 12:13 AM
thanks for the feedback everyonw.

matt