View Full Version : Render Status (Not Responding)

06-04-2004, 11:15 PM
I've got a problem that baffled the Newtek technical support guys.
My Lightwave 8 hangs when rendering. The Render Status shows the render and indicates completion, but then nothing happens.
The Image Viewer doesn't appear with the completed frame or, if doing animation, the render never moves past the first frame.
And I mean never. I let the thing sit there for 48 hours once just to be sure. Simple or complex, the effect is the same.
I have to click the Render Status window repeatedly until the error message "(Not Responding)" appears in the title bar.
At that point (and not before) calling up the Task Manager Cntl-Alt-Delete forces the Image Viewer completed render to pop up immediately (or allows the animation to move past the first frame).
Newtek suggested, and I tried, (1) removing all config files (2) updating DirectX to 9.0b and (3) complete reinstall of Lightwave 8.
Nothing worked. When I get time I'm gonna reinstall the whole Windows operating system and say a prayer.
Any ideas from the community would be highly appreciated.
Dell Workstation PWS450 dual Xeon 2.4 GHz 1GB RAM
nVidia Quadro 1000 graphics card
Windows XP Pro Version 2002 Service Pack 1
Lightwave 8.0

phil lawson
06-05-2004, 04:25 AM
That is a strange one...I would also add to the list :-

* Update Windows
* Update Quadro drivers from www.nvidia.com
* Copy the plugins back off your [8] CD and readd them all again.

If I think of something else, I'll post.


06-05-2004, 04:41 AM
I would say this: Run Memtest86 (at least hat is what I think it is called). Let it run for at least 6 hours. These weird things happen usually because of faulty memory, especially when its consistent. You can also burn in your system testing the cpu and memory (which are used when rendering, the video card does nothing) with Prime95. Its a program to find prime numbers but it has a burn in test. I once had a machine that didnt have faulty memory but was slightly unstable. It didnt even make it through the first 10 seconds of Prime95's burn in test. Turned out I had to set my RAS CAS and other latency numbers up from the original spec because memory is usually overrated.
What machine do you have? Is it an AMD64? Because these are fantasitc processors but because the memory controller is on the CPU it runs with clock speed and is therefore MUCH more sensitive to weak ram than other computers, with the advantage of extreme memory speed.
It definately sounds like a hardware problem though.

06-07-2004, 01:50 PM
It was the "Frame End Beep" triggering my computer to freeze on every render.

I turned off the "Frame End Beep" and the thing runs fine. Single frame, animations, and previews all render and display as expected -- great!

I sent a note off to Newtek.

Thanks for the help.