View Full Version : Hardware Key Not Found

05-31-2004, 06:29 PM
Hi guys. I've never had any problems with my LW 7.5 installation, however I fired it up today & found a startup error 212 - Hardware Key Not Found. My Aura 2 installation is porked for the same reason.

I checked the Dongle (parrallel port) position, I've not removed or replaced anything, it just stopped working. Printer is fine (parrallel port).

The only things I've done recently is to upgrade my Internet Explorer installation when it went bad & update my Video drivers.

AMD Athlon 1.2 gHz, 640 mb RAM, NVidia Quadro4 980 XGL, Windows 2000 Pro SP3.

I briefly checked this forum for a fix but didn't find one, was just wondering if there's a well-known fix for this.

Thanks in advance,


05-31-2004, 07:28 PM
The first thing I'd try is reinstalling the dongle drivers, they may have been corrupted.

05-31-2004, 08:58 PM
I was told by someone that using the printer with your dongle is a bad thing to do.


06-01-2004, 06:54 PM
Hmm, seems that both dongles are nadged, tried them one at a time with both apps, nothing. My guess would be that printer throughput has broken them.

I have just noted the above response about driver re-install, will try that thanks. Newtek tech guy didn't mention it though & straight away said they were broken, so perhaps there is a printer issue there.

06-02-2004, 04:14 AM
Wouldn't you know it, got LW 8 in the post this morning. :D I suppose I'll have to put off installing it & registering 'till I get new dongles?

06-02-2004, 07:16 AM
Lightwave [8] gave me a hard time installing, actually, it wouldn't install, without my dongle attached.

I would goto Rainbow and reinstall the sentinel drivers if you haven't tried that 1st. I have had occasions where for some reason Rainbow gives up the ghost and stops working.