PDA

View Full Version : Bug in 7.5 transfered into 8



badllarma
05-29-2004, 05:57 PM
Right lets just say I'm more than a little piss off with this after spending the last hour or so setting skelegons up in a character in modeler for this @**"ing bug still to be there.

Basically it goes like this
1 character
2 add skelegons
3 add weight maps to character
4 half way through adding weight maps think "I cannot remmber the name of that skelegon I'll open the skelegon tree" find the name then carry on naming your weight maps.
5 save the charater with the skelegons.

6 go to layout open your character and cvt skelegons "1 skelegon created"!!!!!!!!
this bug is from 7.5c I had it then and it's still there now .

I can see the skelegons in modeler and check the weight map names against them but Layout does not see them or cannot convert them.
anyone want to have a look a the model I'll freely email it to them but this IS A BUG to do with that sodding skelegon tree.
[email protected]

Proton you want a look?

badllarma
05-30-2004, 04:22 PM
Hello? anyone else found this?????

Fasty
05-30-2004, 05:22 PM
Haven't had that yet, but talking about skelegons I really enjoy the fact that the Skelegon Tree is still a modal window :mad: What were they thinking?

badllarma
05-31-2004, 12:46 AM
or the fact you cannot do anything else while it is open :(

Fasty
05-31-2004, 12:57 AM
That's what I thought "modal" meant... :confused:

badllarma
05-31-2004, 01:39 AM
Are I see no dout you are right not heard it called that before, usually call it, pain in the **** :D

Ztreem
05-31-2004, 03:23 AM
I did try this yesterday, but it works fine for me. Infact I have never had any problem with skelgons or skelegontree.