PDA

View Full Version : Rendering to MPEG



sierra
05-29-2004, 12:05 PM
I tried to make an MPEG without using Tsunami because it was a render option. I ended up with an .AVI and the sound played very badly, very jerky. Then I tried a regular AVI and there was no sound at all. (Sound track blank.) Does anyone know why?

I thought you didn't need to use Tsunami anymore with VT. But I'm guessing I do. I thought I read you didn't. I haven't burned any DVD's for a long time but I still have my notes back when we were successful with Tsunami so I'll try that again.

Thanks,

Sierra

PS I'm trying to take a 2 gig piece and get it down enough that I can put it on the web for download as an mpeg.

Chris Partridge
05-30-2004, 03:45 AM
If you're recording video files, it's best to record them to a separate HDD from the one who're using with the NewTek product. This is the golden rule for video editing at least. Also, try looking at your large file again, it may be just that it takes time to load into memory. Either way, it's best to have a dedicated drive for recording video output.

sierra
05-30-2004, 09:07 AM
Thanks Chris,

I have a dedicated drive made of 2 SCSI's striped together just for video work. Lots of power, lots of gigs. The problem is my ignorance I think.

I was successful making an MPEG using Tsunami. I wasn't happy with the color or the artifacts. Paul Lara suggested I make my target file bigger (I went from 2.5 gigs to 25 mb) to eliminate the artifacts. I am going to try that as soon as I finish re-running all the RTV clips once again through the Video Legalizer in Mirage to try to get my color the way I want it. But it plays fine and the sound is good.

I am also paying more attention to the settings in Tsunami. As you can no doubt tell, I am really new at this.

Thanks again,

Sierra

Chris Partridge
05-30-2004, 10:16 AM
Originally posted by sierra
As you can no doubt tell, I am really new at this.



Join the club ... I'm still feeling my way around the dark with Lightwave, gradually getting used to it though :)

sierra
05-31-2004, 10:52 AM
We had great success finally making an MPEG. Thanks to everyone for their help. The project went from 2.5G to 52MB with no loss of quality, no artifacts. Yeah VT3!

Norman and Sierra