View Full Version : Thankyou and an appology

05-22-2004, 05:55 AM
Firstly my LW8 has arrived, thankyou.

I have to appologise after the last couple of weeks.

My concern was not that indeviduals had recieved thier LW8 befor I had but frustration at trying to find out if mine had been shipped and lost in the post. I have had post go missing in the past and not being able to get past a scripted "shipping in 3-4 weeks then 2-3 weeks" reply.

Out of curiosity I have 2 questions.
Can anyone load the Agypten sceen as I always crash at the end.

Proton you posted a submarine image a few months ago and said that it was part of the content, what is it called if it was included because I was interested in looking at how the water was done.

Thanks for everyones patience.

05-22-2004, 06:40 AM
Barred, I had the Agypten scene crash Layout the first time I tried opening it. After that I've been able to open it without crashing however it does take a long time for it to completely load.

The submarine scene is called typ21 under the surface directory in the content. C:\Program Files\LightWave [8]\Content\Scenes\Surface\typ21.lws

05-22-2004, 06:54 AM
The Agypten scene sems very resource intensive, but, if you want something that will truly bring your machine to it's knees, load the \Space\moonbase.lws scene! 2,615,229 polygons!

05-22-2004, 08:33 AM
Yeah the moonbase scene is definitely very beefy but I have less problems moving things around in it than I do in the Agypten scene.

05-22-2004, 10:30 AM
Thanks for the name of the sub sceen.

I can run the moonbase fine, the egyptian sceen I have managed only once and moving from one frame to another was a nightmare even on my 4gig P4 3.20.

05-22-2004, 12:24 PM
Hi Barred

Glad to hear you've finally got 8.

Must be something, somewhere, somehow with your setup. Opened the Agypten scene without problem on my lowly yet reliable Sony laptop (P4 2.8, only 512MB). No crashes - took a few seconds to open though.

Could even drag the frame slider in real time, and not with those nasty bounding boxes showing - bounding box threshold set high. Press the play button and it plays at exact rate round the room.

Attached is a frame.

Maybe you'd like to swap systems? :p ? Of course, you'd have to offer additional hardware for the deal to be attractive to me. :p

05-22-2004, 12:56 PM
It might be a driver issue. I had a similar issue happen to me last week where I had a blank scene with just one HV emiter with 4,000 particles and I couldn't scrolll but a frame every two seconds. Wasn't using the show particles option either. It's agonizing to get the frame slider to move in the Agypten scene for me till I move the slider from one end to the other then it will smooth out and I can play it through at about 34FPS. This takes my system a couple minutes though to get to this state though. When I load this scene I notice that it loads through the plugins and the textures then sits with a semi blank screen for approx. a minute or so with no hard drive activity. It just sits then all of a sudden the scene will come up.

05-22-2004, 05:19 PM
Hi Greg, what are you going to throw into the pot :)

I have managed to get it to load twice now I resaved it in another dir once I got it to load and now it seems ok. Once Ihce gone from end to end the playback is smooth. It was crashing LW when it had 'finished' loading and the interface was all corupted then "not responding". I still get some interface coruption after loading some of the bigger sceens for a few seconds.

Out of interest I can run the moonbase sceen with no problem and have very little lag when moving the timeline slider and an unaltered F9 render takes 14 mins.

05-22-2004, 05:55 PM
What am I going to throw in??? I'm offering you a system which works! And just think - you can decide one day to just take off up to those lovely Highlands you have in Scotland and still be able to work with a laptop beside some quiet loch somewhere surrounded by nothing but a few wild deer (I recommend Loch Akraig). I don't think you've thought through the benefits of this deal. All I'll be getting is a partially working P4 3.2 with 4GB RAM. Who's doing who the favour??? :p

On another note, how long does it take to actually open up the moonbase scene from the point of clicking to open it to when you can start to rotate the view?

05-22-2004, 08:04 PM
On my system it takes 3 seconds to load through the plugins and images on the moonbase scene but sits for another 12 seconds with no hard drive activity and a blank layout window just showing the timeline. After approx fifteen seconds total I can move the time slider rather freely with a slight hesitation to goto bounding box and back again. I have my bounding box threshold set at 80,000. I,m running a P4 3.0GHz. with 1Gig of ram and two 10,000 rpm hard drives.

05-22-2004, 11:40 PM
I just loaded the seen on a 866mhz, 640mb SD Ram. A 32mb Geforce 2 MX card (ELSA) in like under 30 seconds, no crash.

Don't move to easily in the scene though, but it did load, first time, no crash.

05-23-2004, 04:07 AM
LOL Greg the pc works fine thanks for the offer :)

Just timed the Moonbase sceen for you and it took 20 seconds from load to move the timeline slider.

05-23-2004, 05:17 AM
Sorry you guys - you must all be loading an ultra LOW poly version of the moonbase scene to get those figures. :p

Now don't laugh but on my faithful P4 2.8 / 512MB / XP Pro / nVidia GeForceFX Go 5600 laptop it takes over 6 MINUTES to load the scene.

However, I did some messing about as notebook drives are very slow so I changed my paging disc (through Control Panel) to an external Lacie drive I have. This brought the load time down to a slightly more respectable 1.5 minutes into Textured shading view.

I think if I had more than this 512MB RAM it would load quicker. Maybe I'll make it up to 768 or 1GB sometime. But I should be getting a nicer desktop soon so look forward to that.


05-23-2004, 07:13 AM
One major factor that helps in load times is a hardrive with faster spindle speeds. Unfortuneately with laptops your limited to 5400 rpm drives due to power consumption reasons. I consistantly load every program I have on my machine from 1/2 a second to 3 seconds except Microsoft Flight Sim. Even Photoshop loads in 3 seconds which was one of my longest loading programs till I got my 10,000 rpm hard drives.
What I can't understand is why the hard drive activity stops so quickly but layout sits for so long just sitting there with a blank screen.

05-23-2004, 11:24 AM
Running a pair of WD250 SATA's on the RAID.

Unfortunatly I cannot runthe 3gig memory hack for XP because of the RAID driver not being M$ certified :(

Elmar Moelzer
05-23-2004, 11:27 AM
Yo, the moonbase scene is a heavy one.
You should really have more than 512 MB of Ram to enjoy it.
BTW, I made this scene to torture LW8.0 a bit. Has been very stable here, even on my lame 512 MB- machine...

05-23-2004, 12:09 PM
Unfortunatly I cannot runthe 3gig memory hack for XP because of the RAID driver not being M$ certified

Your drivers don't have to be Microsoft certified (i.e. WHQL) but they do need to be Windows XP drivers - i.e. not Win2k or (God forbid) NT - the safest way to try this out is to go to System Properties (right-click on "My Computer" and pick "Properties") then go to Advanced/Startup and Recovery/Settings. Click on "Edit" for System Startup and copy and paste the entry under [operating systems] - change the new entry by adding the text in bold in the example below:

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional [b]3GB" /fastdetect /3GB

Save it and when you reboot XP you'll be given the choice of booting the /3GB version - if it works - great! If not then reset your PC, load up the non-3GB version and delete that line.

05-23-2004, 12:28 PM
That is what I had done Aegis thanks, but I got to the boot.ini a slightly different way (the way I am use to). Open a comand prompt and cd.. to the root and type boot.ini.
The line that I wam using is the one sugested by eyon when I updated DFX+.

As far as I know all my drivers are XP just not all M$ certified, I have not used any NT or 2K specific drivers.

As Aegis says though it is important if people try this to add it as a new line and not to modify the one that is already there other wise the only way to resolve your XP not booting is to format, or if you have a Win98 cd to boot from to access DOS and are not using NTFS.