PDA

View Full Version : Weird Render.. ne ideas?



Guardian
05-22-2004, 03:22 AM
hey all,
Ive just started using Lightwave this year, currently using version 7. I have just finished a tut on a lamp, have made mine slightly different, jsut for sake could not get the same results as the tut had but anyhow. As seen below is the image of how it came out renderd with basic surfaces applied, nothing extreme just as of yet. Anyhow my question is, why do i get those white lines on it as you can easily notice. And also how do i get rid of them, is there a setting or was there something i did to make it do that. Apreciate any help i can get.. Thanks in advance

Guardian

http://members.iinet.net.au/~pamta/Lanterfront.jpg
http://members.iinet.net.au/~pamta/lantern3_4.jpg

cagey5
05-22-2004, 03:47 AM
Look under the 'Advanced' tab under surface editor and see whether you have 'Render Outlines' turned on.

Guardian
05-22-2004, 04:27 AM
nope, settings in there are as follows:
Alpha Channel:Surface Opacity
Glow Intensity:0.0%
render outlines unticked
line size:1.0
vertex color map: (none)
Color highlights:0
color filter:0
additive transparency:0
diffuse sharpness:0

and thats it for there. Thanks for the reply.

Guardian

Andyjaggy
05-22-2004, 09:51 AM
I am at my work computer right now so I can't check it out but I believe you have it set to render the edges, go to the object property tab and under there is a another tab, can't remember the name of it, where you can set it to render the edges, my guess is it is turned on for some reason.

JulianW
05-22-2004, 10:55 AM
Hi,

the other possibility is that you have a load of two point polygons that accidentally got created when you used the lathe tool.

Check for them by entering Polygon selection mode in modeller and hitting the 'w' key to open the Polygon statistics panel. From there you can select and delete any polygons with 2 verticies.


JW.

Guardian
05-22-2004, 08:49 PM
The edge settigs were off, well all the tick boxes were anyhow so i didnt change anything in there but i did go into to modler and yes, i had a stack load of 2 point polygons, i deleted them and its alot better but alot still remain. I had 1 and 3 point polys in there too, so i thought i delete them to see what happens nd yea.. well no difference there. What is the difference between 4 polygons and >4 polygons, is it just that anything more than 4 goes into this category? I have put in a picture below how it has come out. Thanks for the input.

Guardian

http://members.iinet.net.au/~pamta/Lanternbetter.jpg

Red_Oddity
05-23-2004, 09:17 AM
The number in front of the word 'polygon' is basically the amount of point that are in that polygon...

The things you want to delete are the 1 point polygons and the 2 point polygons, these are the main cause for artifacting...
Also, check for double sided polygons (physical, not the double sides checkbox in the surface editor), remove these by pressing <SHIFT>+<i> (Unify Polygons)

<edit>
Also, you don't want to delete 3 points polygons btw...after using Lathe your poles often consist of 3point polys

Elmar Moelzer
05-23-2004, 10:37 AM
just as an idea:
could these be the edges of polys that are actually inside your object?
I mean like discs that are inside and of which the edges "shine through" the outer walls?
Also you can do the following: Go to the general options in Modeler and set the Flatness- limit very high (like 99%) and see whether the statistics still display any non- planar polygons.
if so, select them and hit [i] to open the polygon info.
Check whether they are "degenerated". If so, delete them.
CU
Elmar