PDA

View Full Version : Upgrade problem



Alkaline
05-21-2004, 07:27 PM
I currently own a student version of Lightwave 7.0. After installing the 7.5c upgrade I am unable to open up modeler or layout. Modeler gives me a "Failure to start" error. Layout gives me a similar error.

P.S. If any additional info is needed, please say so.

Alkaline

System Specs:
Pentium 4 1.4 ghz processor
60 gb hdd
128 mb ram
Windows XP Home edition

gjjackson
05-21-2004, 10:55 PM
Sounds like all the files weren't updated. First try a reinstall. You may also want to back up all your files and then install 7.5c and recopy everything but LW's system files. This seems to be a problem with registry entries. If you know what you're doing you could edit the registry entries, BUY ONLY if you fully know what you're doing.

korn_kid
05-23-2004, 12:31 AM
Sounds to me like you need to update the sentinal(Dongle) driver as well.

I got a similar error, I then install the latest sentinal driver and it work.

http://www.safenet-inc.com/support/downloads.asp

http://www.rainbow.com/

Alkaline
05-23-2004, 03:59 PM
Thank you very much for your posts. It turns out it was my sentinel drivers. They were too outdated for 7.5c to use. Thank you Korn Kid for the links. I'm now using 7.5c. :-)