PDA

View Full Version : OS X license.key?



ccduncan
03-24-2003, 06:46 PM
I've installed OS X on my G3 and LW keeps saying I 'm not registered. I went into TextEdit, typed my reg number, saved it as "license.key" and placed it in the programs folder but still coming up in demo mode. What gives?

cremegg
03-24-2003, 06:50 PM
Open License.key in TextEdit and convert the document to plain text, i suspect its currently Rich Text.

Format > Make Plain Text

Hope that helps, I suspect thats the problem ;).

If not try using something like BBEdit to create the License.key file.

ccduncan
03-24-2003, 06:54 PM
I did make it plain text, but I'll look for BBedit. Anything else?

Thanks, Chris

wapangy
03-24-2003, 09:17 PM
Get info on the file, and under the name and extension area, make sure that there isn't a hidden .txt on the end

mlinde
03-24-2003, 09:56 PM
Are you using the USB dongle? If not, you may need to upgrade. I don't think OS X supports the ADB dongle. If you need to upgrade, contact Newtek.

fester
03-27-2003, 06:01 AM
I had similiar problems. I don't know if OSX supports the ADB dongle or not, but if you have an ADB dongle but are using a USB machine via I-Mate, it definitely does not work. You have to contact Newtek, and exchange your dongle. The problem is it costs $35 plus shipping. Big time drag. And then the license key thing is a bit tricky. Here's the directions I got from Newtek:

OS X

Go to : MACINTOSH HD>APPLICATIONS>TEXTEDIT
DO NOT USE THE FIRST UNTITLED DOCUMENT
Across the tool bar select 'TextEdit' from the dropdown select 'references'
In the preferences menu look under the category of NEW DOCUMENT FORMAT
and select PLAIN TEXT. Also in the Saving section remove the check mark from the Append .txt extension to plain text files.

Now close the panel and close the UNTITLED RICH TEXT document.

Go to: FILE>NEW
type the key and save as license.key into the programs folder for LightWave as usual.

Hope this helps.

ccduncan
03-27-2003, 02:52 PM
I'll try the textedit thing one more time, I may have skipped a step, but I'm probably going to have to get a USB dongle.

Thank you very much, Chris.