PDA

View Full Version : Scrolling titles aren't right



randallstu
05-20-2004, 09:25 AM
Spent all day trying to do this one: Created a moderately long scroll title, saved it as a rtv image file. Plays fine on timeline. Went into Mirage, added a still Inscriber lower third file that was saved as a .tga 32 bit file. Had to use pre-multipler to make the background transparent. compiled them together and exported them out as a rtv file. when I play it back on the timeline, the scrolling title looks ok when it doesn't move, but when it starts to play it is broken up and looks very bad.

Anyone know what I am doing wrong?
Randy

Dan Hong
05-20-2004, 09:37 AM
I'd have to guess one of two things. Check the dimensions of your Mirage project (it should be 720X486), if it defaulted back to 720X480 then the VT3 is trying to stretch the frames, resulting in all manner of artifacting. Also, check the field order of the rtv clip when you import it, it may be reversed, which would make the scrolling text look bad as well.

randallstu
05-21-2004, 09:59 AM
Not sure how it got fixed but I was more careful on importing it in lower field and made sure all output settings were the same. Thanks for the lead.
Randallstu

CactusEarl
05-26-2004, 09:32 AM
Hey,
I've just suddenly started getting that same issue.

I'm scrolling titles as i have a million times in VTCG and now they're jumping feilds back and forth as it scrolls creating this delightful shimmering effect. ANd though lovely, i feel giving my clients a seizure might not be my present goal. Maybe in the future.

I'm running on VT2 and haven't really changed any settings at all.

Can anyone shed some light on this for me?

CacTus