View Full Version : New USB dongle drivers?

03-24-2003, 03:06 PM
I just sent off my carved-from-stone parallel dongle to swap it with a new USB version -- I'm starting to get the shakes already.:(

Anyhow, when I plug in the new dongle, I'm assuming that I'll have to reinstall the sentinel drivers -- will I need anything else?

03-24-2003, 06:09 PM
I'm a new user, so I don't know about upgrades or the parallel-port dongle. I'm using version 5.41.1 of the Sentinel System Driver, downloaded from rainbow.com (http://www.rainbow.com/support/eu_support.htm).

03-24-2003, 10:46 PM
I just did this last week!
you'll get a new usb dongle (plus a mac version of our favourite 3D package) which will need a new licence key...
your old key was tied to your old dongle, so expect to need a new one for your new dongle..

03-25-2003, 06:09 PM
When I tried to register last week, the web form (http://www.newtek.com/support/reg/lightwave.html) was broken, so I sent my information to [email protected] I got a reply with the permanent license key the same day. Make sure you have the old and new serial number and the new lock ID. The lock ID is displayed when you start an unregistered copy. You have two weeks to run in "nagware" mode, after which it reverts to demo mode, I think.

03-25-2003, 07:44 PM
Oog -- do you mean they don't duplicate the lock ID on the new dongle?:mad:
What a nightmare -- it's going to take me a week to re-register my plug-ins -- if they let me do that at all.
I think I'll go stick my head in the oven . . . (it's okay, it's electric) . . .

03-30-2003, 05:11 PM
i just reinstalled XP and also reinstalled LW, along with the newest sentinal drivers. I am get a" Startup Failure 212: Hardware key not found. Under the sentinal medic ulility is says that a driver is present. Also I made a license key with my # in it. Am I missing something?

03-30-2003, 09:08 PM
Your license key won't make any difference until the drivers can find your dongle -- is the port working okay?
If the port is good, start up the sentinel program (should be SENT*.exe depending on your OS) and make sure it's using that port. Beyond that, I don't know.

03-31-2003, 07:50 AM
well after uninstalling lw and the dongle drivers like 5 times it finally worked. :|

03-31-2003, 11:03 AM
I dont know if anyone is interested,but I made a mess of my instelation by inserting the dongle before the drivers.If you do this they will not see the dongle.I uninstalled the drivers,then re-installed them and re-inserted the dongle,but still the pc could not see it .It was only after unplugging my other USB port which I use for my scanner that it found the dongle.I re-inserted the scanner USB and all has been ok!I am on 98k I hope this helps someone because it was a headache for me:)

04-02-2003, 04:58 PM
Last year I upgraded from a parallel dongle to a usb dongle and once I received my new dongle I was able to get the new license for it the same day. Also I got in touch with Steve over at Worley Labs and got my Sasquatch license updated and all he required was that I have Newtek email him to prove that I changed my license file and all this was done in one day. So upgrading your dongle isn't too much of a headache.:D

Now this is weird though. Has anyone had this problem?? A few months later I started lightwave up and it kept loading into demo mode. I thought that my dongle was broken but it had turned out that my dongle ID had changed somehow. I called up Newtek and they said they have had others that have had similar problems so they gave me a new license ID. I havenít had any problems since and that was almost a year ago.