PDA

View Full Version : Encapsulated Postscript Missing?



jvavra
05-19-2004, 08:46 AM
Hello all,

I am doing a little uv texturing and would like to export the uv map as an encapsulated postscript or eps as you will, but my setting is gone. It was always under File>Export>Export Encapsulated Postscript.

I looked it up in the fancy flash manuel and it told me that it is supposed to be there, but on my pc it isn't.

I have looked for it elsewhere. Does anybody else have this problem? It is kind of a big one.

jvavra
05-19-2004, 09:04 AM
never mind,

I spoke too soon.

The plugin isn't added to the program. Just go to Utilities, Add Plug-ins
It is in the Plugins folder under Input-Output called epsexport.p

Load that up and just edit your file menu layout and your are finished.

I love answering my own questions. I hope this helps other people.

kmscottmoore
05-19-2004, 09:12 AM
It doesn't seem to be loaded by default, but it's there (I changed my settings back to the 7 style, because the 8 style confused me, maybe the 7 style group doesn't load it?)

Go to your Utilities tab and click on "Add Plug-ins"
Naviagate to wherever you installed Lightwave, look for the folder path:
Lightwave>Plugins>input-ouput
The plug-in is called: epsexport.p
Click on it and choose open.

Then you have to do the Edit Menu Layout routine to add it to the Export menu (where it used to be)

Then SAVE YOUR CONFIGS!!!!!

kmscottmoore
05-19-2004, 09:12 AM
You found your own answer while I was typing mine!!

anieves
08-07-2004, 06:19 PM
is it broken? I keep getting an error messsage saying there is nothing in the foreground layers????