PDA

View Full Version : Quick Question



pilkiwilky
05-13-2004, 01:34 PM
How do I render an object on the floor and have the shadow and object render but not the floor.

I tried turning off the floor in the render settings, but then I only got the object, not the shadow - I want the shadows to composite in AE

Cheers

pilkiwilky
05-14-2004, 11:59 AM
Hmmm, I guess it can't be done~!

Silkrooster
05-14-2004, 08:32 PM
Since you want to composite, try rendering the floor, object and shadow. Export to Photoshop, once there turn off the floor layer. you should now have what you want. Make sure your export includes each layer in order for this to work. You may need to use the psd export option which you can get to in Layout. By pressing Ctrl-F8, then select add Image filter. On that list you will see Photoshop PSD Export.

Hope this helps

evenflcw
05-14-2004, 10:05 PM
For the floor object, in the Surface Editor under Advanced tab, set Alpha Channel to Shadow Density. This will include only the shadowed areas in the alpha. This is a sortof a common question by the way *cough* use search *cough*

SplineGod
05-14-2004, 10:29 PM
Turn on shadow density for that surface. That will render the shadow object, its alpha, the shadow but not the ground objects alpha. This will make it easier to comp it in AE.

pilkiwilky
05-17-2004, 08:10 AM
thank you all for your help.

I am still having a problem, as now I have the shadows but they are made up of the background image, and I want to put it on another background - take a look!