View Full Version : LW Puking after one or two renders

03-23-2003, 11:14 AM
I'm resuming work on a scene I have worked quite a lot in terms of doing loads of renders...

Now, it 'unexpectedly quits' after one or two renders...I always know when it's going to happen when I hit F9...it hangs for a moment, then quits.

I have added 2 simple lights, and am playing with backdrop..but I don't *believe* that the scene has anything particularly taxing.

A logout hasn't resolved this issue...any thoughts?

(I have recently done the whole round of cache deleting, permissions fixing, etc.)


03-23-2003, 02:12 PM
have seen this several times but have never been able to pin it down.
some things that might help...
make sure all objects are saved before a F9?
try a f10 render to see if LW will go past the "sticking point"
then stop render and try F9 again.
some claimed that leaving the render options panel open stopped it...never worked for me)?
try save as and rename the scene.
hope this helps

03-23-2003, 02:34 PM
Yesterday I sent a full report to Digital Deuce on this problem including crash logs from numerous machines :D

03-23-2003, 04:24 PM
A lot of people had this problem - especially with high poly count / complex scenes. One of the solutions (which worked) was to save the scene and save all objects before pressing F9. Especially if you changed anything in the scene.

A better way which worked with me was to simply disable the hub - everything worked perfectly then. just add -0 to the first line of the modeler and lightwave cmd files. There's also a plugin that will turn it on and off for you.


03-23-2003, 04:55 PM
for the record i have never run the hub..and still got this biz.