View Full Version : LW8 bug

05-08-2004, 11:53 PM
I just got my copy of Lightwave 8!!! Well anyways right when I got it installed I ran Lightwave's layout, and then clicked the Modeler button, and it opened up my LW7 modeler. The reason for this is because I had LW7's hub going before I ran LW8 and LW8 was using LW7's hub (odd) instead of terminating it and running the LW8 hub. Anyways, the point I'm making here is that you should exit the LW7 hub before running LW8, and (possibly) vice-versa.

This is a minor thing but I think it should be fixed with the next update. :)

05-09-2004, 09:35 AM
Yeah, this one I've seen as well. It's because the hub is, after all, the center of the application suite (although I disagree and it doesn't work well for me). The hub controls versioning in launching the app, but it is also compatible with the newer version of the App.

I think the problem would require an update to 7.5, that would have the hub recognize the build number of the app (layout/modeler) and only open builds from a certain range. Of course, this means that if the Hub from 7 is running, and you launch Layout 8 (or Modeler 8) the Hub would quit, and would force Layout/Modeler to quit as well. Tough cookie to crack.

05-09-2004, 11:44 AM
well I, being simplistic, just deleted Lightwave 7 :D