PDA

View Full Version : is it just me or does lw 8 crash more?



GeorgeDittmar
05-08-2004, 11:19 PM
ok so far to day i have gotten lw modeler to crash 4 times and it just seems to be random crashes like it crashed once wile making a box, another time wile working with point clone plus and another time it was just on doing nothing and another time when i was copying a heavey poly object

sure as hell seems like lw 8 is full of bugs that causes it to crash at random momments

Elmar Moelzer
05-08-2004, 11:30 PM
Random crashes look more like a problem with your setup, rather than a problem with LW, at least to me.
Could be the video- card (and the drivers) or the RAM. Since about half the ram one buys today is broken, this seems most likely to me.
CU
Elmar

GeorgeDittmar
05-08-2004, 11:57 PM
but the thing is that i cant get lw 7.5 to crash no matter what i do to it

Aegis
05-09-2004, 03:35 AM
It's you :p LightWave 8.0 actually crashes a lot LESS for me - rarely in fact.

gregsduncan
05-09-2004, 03:52 AM
Can't speak for 8 coz ain't got it yet :( but 7.5 rarely crashes on me. However, most posts I've read say that video driver updates have mostly solved the probs they're having. Probably coz of the increased OpenGL usage in 8.

It won't hurt to try!

Johnny9ball
05-09-2004, 06:37 AM
I was modeling a Mclaren F1 car in LW 7.5 and now in LW 8 never crashed once and probbly loges 20+ hours on my car in 8 so far. Never crashed in 7.5 eather.

GeorgeDittmar
05-09-2004, 02:02 PM
my drivers are up to date

GruvSyco
05-09-2004, 02:26 PM
Some of the integrated Ikeda tools seem to be very symmetry-unfriendly, I've crashed modeler a few times with these. The same exact issue is in 7.5 though with the tools too. I've also had Layout crash a couple times when trying to use some of the new bone tools... specifically Joint move when I try to undo while the tool is active... and I turned on Bone Edit once and had no idea how to get out of it. Learning the limitations, one can always learn not to do that which makes it crash.

Silkrooster
05-09-2004, 04:03 PM
I created another thread about modeler 8 crashing. I was wondering what if the minimum specs are not quite high enough. For example I have 640MB of ram and the minimum is 512MB. What if the minimum should be 768MB. Now that would cause some crashing on certain operations. Or the video memory may not be high enough. I see that the specs of LW does not state what version of DirectX or OpenGL. If the version on your system is lower than what LW requires, then that would also cause a crash, unless Those version get installed along with LW.
Just something else to wonder about. ;)
Silkrooster

Tim Parsons
05-09-2004, 10:12 PM
The same-o same-o. Can anyone report of a single bug being squashed in LW 8? Layout still crashes when using "Load from Scene", "Clearing Scene" and "Replace Object". I was really looking forward to these bugs being squashed, they are just downright annoying. Will Newtek address these issues with 8.5?

Cheers
Tim

Chris S. (Fez)
05-09-2004, 10:31 PM
"I was really looking forward to these bugs being squashed, they are just downright annoying. Will Newtek address these issues with 8.5?"

That is really dissapointing. Those crashes drive me crazy.

Matt
05-10-2004, 01:29 AM
Can't speak for v8 as I don't have it, but if I've been working on a large scene in either layout / modeler, it crashes when I come to quit the program, not all the time, but more than it should.

I can vouch for DI's PowerTools being responsible for crashing Modeler occasionally too.

New2Lw
05-10-2004, 02:16 AM
My Lightwave 8 hasn't crashed once yet.

Also, to reply in this post to the thread starter. I think this version has majorly imporoved animation and rigging workflow. It's my opinion that this version of 8 is now on par, in the very least, with Max animation tools.

Eric

ACLOBO
05-10-2004, 03:18 PM
It seems to be uite stable on my machine. Now if only my harddrive had not failed... I hate rebuilding systems....

I know a guaranteed way to make it crash though - use some of those Ikeda tools in symetry mode. The first one I encountered and posted, was creating points with symetry on and then hitting "p" (the default NEW poly tool) and POOF - to desktop.

[8] seems to have a few nasty bugs in it. Overall, if you know how to avoid them, they aren't too bad. But who likes walking through a MINE FIELD? I am anxiously waiting for the first patch which should address some of of these issues. Until then, I will have fun with [8]. But tip-toeing is going to make my feet tired...

-Adrian

hrgiger
05-10-2004, 05:33 PM
The only time8 crashes for me is when I try to use the cloth dynamics and I get tired of waiting for the calculation to finish (or even start). I have to crash it just to get out of the simulation.

peteb
06-06-2004, 08:55 AM
8 seems to consistently crash when I try and replace an object file.

Dodgy
06-06-2004, 10:54 AM
For some it sems to crash more. I've found it stabler than 7.5 but not crash free. It sometimes (rarely) crashes when removing dynamics. But I haven't had a problem with the D2 tools, or any of the problems people have had here.

I should remark that I'm using the Athlon version with 1GB and a GForceFX 5600/Intel with Geforce4 Ti.

danilo
06-06-2004, 01:17 PM
It crashes on me almost everythime when I am removing texture in surface editor!
danilo

Sculley
06-17-2004, 04:00 PM
Lightwave 7.5 only ever crashes on my when I exit the apps after using a complex scene.. its like it hasnt cleared any of it from memory ocs now and then the memory hasnt been freed up.

:( Otherwise.. no quibs from me... if any one knows to solve it.. I'd love to know.

www.vfx-sjc.co.uk

lots
06-18-2004, 08:07 AM
My computer used to crash all the time with Lightwave 7.5, however i've discovered my problem. One of my hard drives (the primary drive) was dying. I since replaced it and lightwave 7.5 and now 8 work flawlessly. So im just trying to say that all your crashes can be related to your computer's setup and not lightwave its self..

peteb
06-24-2004, 06:40 AM
Lots I'm assuming your last comment was sarcasm? You can't seriously be saying that Lightwave hasn't got any crash bugs?

New2Lw
06-24-2004, 05:50 PM
My lightwave 8 has only crashed 2 times since I first installed it. And I was an early upgrader, so I've had 8 just as long as anyone else.

Modelor is really stable(for me) and Layout seems really stable. I've played with a lot of the cloth and hard/soft body dynamics scenes that come with lightwave but havn't made any myself. The particles and FX tools don't seem to crash at all...for me atleast.

Later,
Eric