PDA

View Full Version : Question for LW8 Beta testers



prospector
05-08-2004, 05:33 PM
Is anyone that tested LW8 beta running a Ti4200 video card?
The 8X agp version?
128 megs?


I seem to be having trouble with this one (see LW8 crashe with spreadsheet thread).

The same drivers for this card are the same for most if not all NVidia cards out now.

But different mfgs build thier brands different and may be the problem (just guessing), so I'm thinking I may have to go to a different mfg to get LW8 to work right.

So has anyone had good luck with this card?
It's mfg by Jaton.

mkiii
05-10-2004, 08:12 AM
I din't have anything to do with beta testing, but I do have LW 8 & one of those cards, and 8 runs fine - at least as well as it did in 7.5.

LW8 is equally as stable/unstable as 7.5 imo... possibly a little less, but I never considered that the absolutely bog-standard geforce card was anything to do with it.

I was hoping that 8 would fix some of the crashing bugs that tend to hit layout would be fixed... but alas....

I mostly use modeler, so this affects me less than some.

My card is a Gainward Golden section, but otherwise a standard 128meg ti-4200 8x etc btw

HowardM
05-10-2004, 08:58 AM
LOL Beta Testers cant tell you jack, they cant even tell you they are Beta Testers!
;)

Sean Martin
05-10-2004, 09:35 AM
I thought Newtek were still Beta testing LW8...

...on all you pre-order users.

lede
05-10-2004, 10:23 AM
@Sean, Ahh that would explain a lot.

Seriously though I've only had LW8 for a week and probably had it crash on me eight or nine time :(. Usually it is just after I get my lights it their starting points and I do a test render. The other times I've had it crash so far is just after flipping from modeler to lightwave it hangs for a couple of seconds and then just dies.

Prospector, Sorry to hear your having some issues with the spreadsheet. Have you tried an older version of the driver?

-Lee

prospector
05-10-2004, 11:05 PM
well I have now tried 6 driver versions going back to my old GeForce GT2

Still nothing fixes it.


So I'm going to a new video card

Trying to choose between 5950 Ultra and the 9800XT
both with 256 megs ram.

Any pointers from ya'll?