PDA

View Full Version : Pages not found..New help menu Contents



firstsingle
05-05-2004, 02:28 AM
I'm going through some chapters in the new help contents and more than a few pages are missing. Anyone else before I contact Tech Support?

Chuck
05-05-2004, 06:35 AM
Any problems that you locate in the help file, please report in the LightWave Forum, General Support section. Please let us know the specifics, including anything that seems to be missing, anything that you find confusing and anything that does not seem correct, and we can check into it and make any necessary corrections, revisions or additions.

This thread will be moved to General Support later today.

colkai
05-05-2004, 07:01 AM
Originally posted by firstsingle
I'm going through some chapters in the new help contents and more than a few pages are missing. Anyone else before I contact Tech Support?

If you list them, it allows others to verify this so Newtek can figure out if it is a problem or something to do with your installation specifically.
Can you give an example for us to check?

firstsingle
05-05-2004, 07:09 AM
Originally posted by Chuck
Any problems that you locate in the help file, please report in the LightWave Forum, General Support section. Please let us know the specifics, including anything that seems to be missing, anything that you find confusing and anything that does not seem correct, and we can check into it and make any necessary corrections, revisions or additions.

This thread will be moved to General Support later today.

Hey there chuck. Thanks for the reply. Ill post that info in the General Support Forum today.
Later.

Colkai.. Gotcha!

Chuck
05-05-2004, 04:43 PM
We've just posted the following Tech Note in the Mac Support Forum:

In following up on reports that some users are having a difficulty wherein pages seem to be missing from the Help File, we have determined that this occurs when Mac Internet Explorer is used to view the files. The issue has to do with the length of the source file names used to generate the Help File. The problem does not occur if Safari is used to view the Help File.

The issue will be corrected in a future revision of the Help File.

Firstsingle, please let me know if this is the problem you are encountering, or if there is another isssue.

firstsingle
05-05-2004, 09:21 PM
Originally posted by Chuck
We've just posted the following Tech Note in the Mac Support Forum:

In following up on reports that some users are having a difficulty wherein pages seem to be missing from the Help File, we have determined that this occurs when Mac Internet Explorer is used to view the files. The issue has to do with the length of the source file names used to generate the Help File. The problem does not occur if Safari is used to view the Help File.

The issue will be corrected in a future revision of the Help File.

Firstsingle, please let me know if this is the problem you are encountering, or if there is another isssue.

Hey Chuck Thanks you. Safari did the trick. I'm a happy camper. Thamks to Donny also.