PDA

View Full Version : Need help - No solution to this problem?



ben martin
05-01-2004, 04:22 PM
Hi Lightwave wizards,

Iím having a little problem here.
I imported an animated Poser Propack figure into Lightwave.
Now I need to parent a spotlight to the figures head.
The figure pivot point is located in the base (feet).
If I try to parent anything to this Poser animated figure itíll (logically) be parented to this pivot point.
The easy solution was if in Lightwave it was possible to parent objects/lights to surfaces.
Unfortunately ití not possible, as far as I know!
Any idea how to solve this issue?
Iíve tried to find a solution but itís not easy to find a solution.

Many thanks in advance!
Sorry about my English, not my primary language!

Ben Martin

Aegis
05-01-2004, 05:16 PM
Well one quick fix would be to use the "Move Pivot Point" tool to move the pivot to the head (alternatively you can do this in Modeler by moving the object so the character's head is at the origin).

ben martin
05-01-2004, 06:32 PM
Hi,

Thanks for the suggestion but unfortunately it does not solve the issue.
You see, Poser Propack scenes are composed of 2 elements.
1. The object (Poser scene box) where the pivot point is.
2. The figure animation inside that Poser scene box.
I guess we can put this in a simpler way:
The only thing moving are the polygons/surfaces (figure morphing) not the object (Poserscene box) were all the animation takes place inside.

So the question remains:
Is it, somehow, possible to track a surface/polygon movement and parent a null object to that surface/polygon movement?
Hope so!

Cheers and many thanks!