PDA

View Full Version : Crazy MorphMixer Activities?



WesM
03-21-2003, 08:05 AM
Hello,

I'm having a weird problem with MorphMixer. I have a character with 10 endomorphs for a lip sync animation. Every time I try to load morphmixer, nothing happens, and I usually have to restart LW. I have tried this on Mac and PC. On my mac, when I load morphmixer, I dont get a crash, but the plugin never loads and the computer just gets stuck there. On the PC, the plugin doesn't load and I get a crash.

This is Killing me!!! I have tried this on 2 PC's, 2000 professional 1ghz, pentium 4, 512mb ram, running LW 7.0. My mac is only 400mhz, OSX, 320mb ram, running LW7.5. I just recently reinstalled LW from scratch on my mac. Can anyone please shed some light on my crazy morphmixer problem.

One more thing, when I load my object with only 2 or 3 endomorphs, morphmixer loads no problem. I don't get it. I thought maybe my object was corrupted, so I made a dummy object and morphmixer would not load.

Thanks,
Wes

Maxts
03-21-2003, 10:13 AM
Try do 9 endomorphs

JDaniel
03-21-2003, 04:14 PM
How are all your endomorphs named?

WesM
03-24-2003, 07:03 PM
Yeah, that was my problem. I was naming my enomorphs wrong. I was just calling my morphs their name, like Ahh. I changed the targets to mouth.Ahh. I wasnt using the group.name convention.

Thanks for the help!

Wes

JDaniel
03-25-2003, 05:25 PM
:)