PDA

View Full Version : LW8 Packaging - missing parts



Jockomo
04-30-2004, 11:42 AM
I just got lightwave 8 in today, and 2 of the cd's were just thrown into the case and the program disc has a scratch on it.

I noticed in some picutres I saw, there is supposed to be a plastic arm that held the two middle cd's. This piece is not in here at all. Guess they ran out and just tossed the other two cd's in here.

Chuck
04-30-2004, 12:00 PM
The DVD/CD case being used does not have a "plastic arm" of any sort. Both sides of the case will hold two discs. If you have any problem with the CDs, please call customer serivces for a replacement.

Jockomo
04-30-2004, 12:15 PM
Oh, yea your right. I looked back at the picture and it doesn't show an arm. I must have been thinking of some other package.
I do believe that is what the raised parts in the spine are for though. Perhaps you guys should consider using the arm since stacking the CDs doesn't seem to work so well.

I also noticed that the serial number is printed on the mailing label. Had to dig mine out of the trash. Since that's the first thing people throw away, maybe you should label the CD box instead. I imagine there will be some people who are too busy to actually install right now. It's not too far fetched to think they might throw out the envelope before running the registration process.

Jockomo
04-30-2004, 12:21 PM
Ran through the registration process. That went smoothly. However it did not replace my license.key file with the new number. I had to manually go in and replace that.

Modeler still must be started from the start menu before it will launch from the lightwave "modeler" button.

Silkrooster
04-30-2004, 04:38 PM
Yea I noticed the key did not get installed. I guess I will have to manually do that my self as well.

PixelDust
04-30-2004, 04:58 PM
My permanent license key didn't get automatically updated by the wizard, either. However, I just ran the registration wizard again and chose the "I have a permanent license key" button, and then entered the permanent key again, and it took! :)

Silkrooster
04-30-2004, 05:47 PM
Cool I'll try that

CoryC
04-30-2004, 06:50 PM
Yea, just run the registration a second time and it takes. It is probably just a slow learner.

Silkrooster
04-30-2004, 10:07 PM
LOL - Yep tried it and it worked. Great tip - Thanks

Signal to Noise
04-30-2004, 10:17 PM
I ran the Wizard three times to input my permanent License Key. It wouldn't work. I had to manually edit the license.key file in order for LW to get out of demo mode. No biggie but if it were someone not familiar with this process they'd be going "WTF?".

As for the serial number, there is a sticker on the inside of the case and another sticker on the Program CD in the package I received.

The two Content CDs were loose when I opened the case for the first time. No scratches tho' and they worked in the drive.

All in all I like [8] so far. I'm spending all this weekend exploring it.:)

SLAYER
04-30-2004, 11:15 PM
Yep,
My top two CDs' were loose as well. When I opened the case they came flying out and landed on the ground. One has a scratch now, but I have not checked if it works or not. It is no big deal since it is not the program disk.

Hervé
05-01-2004, 01:03 AM
all smooth for me either.... I liked that small menu "I have a permanent license key" very cool...

but the packaging is a catastrophy... very cheap stuff... I got lucky though, the discs were not scratched, but I trashed the case... but I saved the LW8 logo paper thing...:D