View Full Version : problem sending object to layout

04-28-2004, 05:59 PM
Hello, I've just recently re-did my hard drive on my computer so I've had to reinstall Lightwave. The problem I'm having is that when I try to send an object to layout nothing happens even if layout is running. Also when I press F12 to switch between the two nothing happens. Is it a problem with the hub or something?

Please help.

04-28-2004, 07:40 PM
How new to LW are you. Because if your new, then what you need to do is svae the object first then switch to layout. If your a veteran, then someone else may be able to help.

04-28-2004, 08:12 PM
I've been using LW for a while and have never had this problem before. The object is saved before I try to send it. I can't use switch to layout, synchronize, or send to.


04-29-2004, 12:18 AM
It does sound like a hub problem. Would it be possible LW is in discovery mode? If LW can't find the dongle or license that you received from Newtek. It may give you similar problems. This I am guessing on as I have never tried LW without the dongle.
If you are sure that the dongle is seated correctly either in your USB port or LPT1 port and you remembered to copy the license key in the LW directory. Then the next thing I would do is uninstall LW, reboot and reinstall. If there was a problem with the hub, that should correct it.
You did not say whether you were using MAC or Windows. On Windows it is a good idea to reboot because windows uses a registry that keeps a record of all programs installed. By rebooting, This helps make sure that Windows is using the latest data from the registry. Because if the registry portion that has info about LW is corrupt, That information would no longer exist once the computer has been rebooted after an uninstall. So when a fresh install takes place it will create new information in the registry rather than using the old data.
If you have a MAC then once again I would have to let someone else help as I don't have enough kowledge about MACs.
Good Luck

04-29-2004, 02:06 PM
I am using Windows XP. Thanks for the suggestions, I will try this and see if it works.


04-29-2004, 09:41 PM
One more thing, make sure your CD does not have any dust or scratches on. It could cause one or more of your files to become corrupted. If the install did not work and your CD is clean and you tried cleaning the CD drive. Then the next stop would be tech support. Because you pretty much did everything on your end short of reinstalling windows.

Oh, I just thought of something, you don't by any chance have a software firewall running like ZoneAlarm do you? Transfering data between modeler and layout uses the same tcp/ip protocol that the internet uses. So a firewall installed on your computer could stop LW from working correctly. If you have one try disabling it then try LW.

04-30-2004, 05:41 AM
I've experienced the same problem ever since I installed zoneAlarm. Quite recently I changed a couple settings in zoneAlarm though which also seemed to help a lot.

In case you're interested: click the advanced button in the FireWall section (main tab) and uncheck all options in there.

Hope it helps

04-30-2004, 06:24 AM
If you're using XP, it has a build in firewall. I don't have access to XP right now to tell about any settings. If you're using SP2 it has the firewall initially turned on, if I remember.

04-30-2004, 03:53 PM
SP2 is not yet available. It should be available around June. Yes in that version it is turn on by default. However in SP1 it is not turn on by default. I have not heard any problems with XP version of the firewall, but it is possible. XP version (atleast in SP1) does not support blocking software on your system from accessing the internet. It only blocks incoming data. So XP's Version should be OK. As far as ZoneAlarm is concerned, click on the PROGRAM CONTROL on the left then click on the PROGRAMS tab. Go down through the list and right click on hub.exe, modeler.exe and lighwav.exe and select allow on the second question mark. You may also give permission for the fourth question mark as we all know and trust Newtek.
If Zone Alarm is still giving troubles, then it maybe time to check with tech support to find out what ports need to be open for LW to work.

04-30-2004, 07:01 PM
Check If you haven't blocked Modeler/Layout/HUB in any Firewall - It must have TCP/IP connection. It's only a local connection so You do not need to worry about it.

Second thing.. You can also try setting up Config directory (crate your own) - in modeler/layout/hub shortcut add [-c] parametter with config directory. eg:

For HUB shortcut:
C:/LW/Programs/Hub.exe -cC:/LW/Config

same for modeler and layout...

and then run HUB

05-01-2004, 01:36 PM
It was my firewall after all. It had lightwave.exe blocked so I changed it to allow full access now it works properly.

thanks for the help!

05-01-2004, 03:49 PM
Your welcome, I hope I remembered quick enough so you did not have to reinstall LW. If you did, I appologize. My memory is not what it use to be.