View Full Version : Foggy sasquatch?

03-19-2003, 08:50 AM
hey guys... a question for anyone who might know... can u use sasquatch with volumetric lights? seems i cant!! i have tried old sas, and saslite. both work fine until i turn on volumetric lights, and then the sas doesnt render. i thought maybe it had somethin to do with that max transperancy option and rendering with refraction, but that didnt seem to fix the problem. so please, please, if anyone knows how to solve this problem, i would greatly appreciate some feedback... without a solution, i cant finished my render :(

here are examples of what im talkin bout...

03-19-2003, 08:52 AM
... heres the 2nd image. sas on, volumetric lights on... no grass!!

03-19-2003, 03:04 PM
come on guys... someone hasta have encountered this problem before. this is an important project i need to get done. any help at all is most appreciated.

oh, and in case this matters, just to make sure it wasnt somethin wrong with the scene file, i started a fresh scene, added a sphere, added sas to it, and it rendered fine. then i added a volumetric light, and the fur stopped rendering. so is there some key little thing im not turnin on or something?

03-19-2003, 03:32 PM
I dont know how to stop Sas, but a way to get round it, would be to render with no volumetrics, then render just the volumetrics and place on top within photosop ore something like that.


03-21-2003, 12:13 AM
I also suggest doing seperate passes. I didnt know that it did not work with Vlights, I know its works with fog though.

03-21-2003, 04:03 AM
You simply cannot have both things at the same time. Once again this is to the fact that Sas is an external render process and has limited knowledge of what LW does. Basically Volumetrics and Sas are both pixel filters that will influence the alpha. It seems that they simply cannot decide who is in control and thus screw up your images ;) .


03-21-2003, 06:30 AM
I just tried rendering using volumetric lights and sasquatch, works fine in 7.5b. Didn't try SasLite.

However, I think I may have a clue what is going on here. Open the image processing (CTRL/CMD F8). Go to the processing tab and double click on the sasquatch pixel filter. Now, in Sasquatch go to the Special "tab" and make sure that Alpha Channel, ZBuffer, and Output RGB are all set to "LW & Sasquatch". if only set to LW Sasquatch won't render.

Also be sure you've downloaded the SasQuatch update, I don't remember seeing this on any list of changes, but it couldn't hurt.

03-23-2003, 09:49 AM
sasq+volumetric works fine... check out sasq tutorials ....