PDA

View Full Version : Modelling doesn't have smoothing



r3d-xiii
04-15-2004, 11:44 PM
Hello, I am using lightwave seven .When ever i create stuff in modeler i cant see the smoothing I assign to surfaces. Its not a massive problem but it really bugs me. So any suggestions on how to get my smoothing to work in modeler.

MrKnight
04-15-2004, 11:57 PM
Most likely itís because you are not in Texture View Mode. In Perspective view, click the second little arrow next to the word Perspective and change to Texture. If that isnít the problem then check your Smooth Threshold setting in the Surface Editor.

jamesl
04-16-2004, 01:34 AM
...or read the manual.

j