PDA

View Full Version : ScreamerNet:NoWork:NoWork:NoWork:Ouch



artscb
04-07-2004, 07:13 PM
I have a 1.27Mhz Dual G4 Macintosh (2 Gig Ram) OSX 10.2.5 with registered version of 7.5 LW running exclusively on the drive. I want to hook up a .45Mhz Dual G4 Mac and a 35Mhz G3 and a 2.4GHz PC on a Ethernet hub. I have downloaded all available tutorials from NewTek, Worms of Art, etc but despite repeatedly following the instructions to the letter, I get the same prompt when I attempt to initialize through the Network Rendering Window:

"No Available ScreamerNet CPU's were detected"

I have attempted to set this up on the host machine alone with its two CPUs but again all I get is this prompt. Does anyone have any ideas or suggestions?

thanks!

Scott

exit6
09-08-2004, 12:10 AM
Did you solve this? I get the same error.

Weetos
09-08-2004, 02:55 AM
Not quite sure, but I think screamernet for OSX uses windows file sharing, so maybe you could make sure you have it enabled (system prefs/file sharing/services). If you haven't read it yet, I suggest Matt Gorner's ScreamerNet Tutorial which is imho the best SN related tutorial.

Good luck :)

Weetos

Matt
09-08-2004, 06:14 AM
I'm afraid my tutorial was only for Intel machines, the theory of how SN works applies though.

The Worms-of-Art tutorial is one of the best tutorials for Mac OSX though.

But that error occurs when the nodes / master computer aren't all seeing the same 'Command Folder' (or can't get access to it) if that helps.

I've also heard good things about this piece of software by Bruce Rayne:

http://www.brucerayne.com/renderfarm.html

P.S. Thanks Weetos! :)