PDA

View Full Version : It took a year but I finally have my computer running. Need help to complete.



INOV8Pro
03-18-2003, 03:24 PM
Hey Toaster World:

I'm almost there. I bought a VT2 last year at NAB and have suffered as it sat in the box. Pure agony. It took a full year to order the parts as I could afford them. Well, the computer is up and running and I'm nearly ready to install the VT2. I have a few questions.

1. What slot on my Supermicro P4DC6+ motherboard is the best slot for the VT2?

2. With the software that came in the box and the lastest build that I downloaded, what is the best way to install the software?

3. The Supermicro board came with software to install. One of the software drivers was "Intell Application Accelarator" Should I install this?

4. Any settings that I should be aware of in Widows 2000 or VT2 when installing. I've already read the Hyperthreading post and I will disable that in the BIOS.

Thanks for the help,

Paul

Blaine Holm
03-25-2003, 02:29 PM
Download the latest CHIPSET INF utility from Intel, and their latest Application Accelerator (makes the IDE interface faster).

Install in this order:


Service PAK 2 or higher (unless already there)
Chipset INF utility
DirectX81 or higher
Application accelerator
Any LAN drivers, etc.
NVIDIA drivers 41.09 or higher (if NVIDIA video card)
Windows Encoder 7
Windows Media Player 7.1

We have been installing all 9's (DirectX 9, Windows Media Player 9, and Encoder 9 with great success!)

BTW, purchase your Toaster card from us, and you get this kind of help 'all' the time.

Blaine Holm
03-25-2003, 02:29 PM
Best slot is 3rd on up from the bottom, or the very bottom on (assuming a Tower case)