PDA

View Full Version : Rendering



chemaelizondo
04-05-2004, 06:07 PM
Hi.
Im new to LW and I have a problem when rendering.

The image comes out as Flat Shade instead of smooth.

My rendering set up is as follows:

Render Mode: Realistic
Ray Trace Shadows
Ray Trace Reflections
Ray Trace Refractions
Ray Trace Transparency
Antialiasing Low
Radiosity On
Caustics On.

But still the image comes out as Fleat Shade (squary).

Am I missing something in the modeler or is it in the Rendering interface (Layout) ?

This is one of those things that may turn out to be something very ovbious, but still I can't find the answer, please advice.

Thanks.

jamesl
04-05-2004, 06:37 PM
In the surface editor, do you have 'smoothing' checked for the appropriate surface (the one on that object)?

j

chemaelizondo
04-06-2004, 10:03 AM
What do you know!
It worked great, Thanks.

JM Elizondo

SHIV
04-06-2004, 02:12 PM
It's possible to oversmooth in which case sharp corners or joints get render-mangled..

Best way I've found to do it is to turn on smoothing at 1 degree and slowly up the degree level until you're model gets smoothed out with the minimum smoothing value..

gregsduncan
04-06-2004, 05:00 PM
SHIV - if you want sharp corners you should select the polygons which you want a sharp edge for, CUT them and then PASTE them back immediately. This breaks the link with the existing points and creates new points. Smoothing doesn't occur then because smoothing needs all the polygons to share points along their edge.

jamesl
04-06-2004, 11:58 PM
gregsduncan- better yet, set different surface names for the polys you want smooth or sharp, and set their surfaces accordingly, thus avoiding excess points in your mesh. At least, that's the way I've done it since LW 1.0!

cheers,

j

gregsduncan
04-07-2004, 01:39 AM
J - sounds another step better to me! And how can I possibly argue with someone who's been using LW since V1 (unless I was a beta tester for V1 - which I wasn't!).

Thanx.