PDA

View Full Version : Deck control



marjopar
04-03-2004, 05:50 AM
I have just installed the SX8 and I am trying to control my Beta recorder through the RS422, but it does not want to work. I have an RS422 cable that came with the deck which I hooked in the SX8 and a serial cable from the serial port of the SX8 to serial port com1 or 2 of the computer. I tried every possible combination but the deck is not recognized. Can anybody tell me what am I doing wrong? Can it be the serial cable? The manuals say that it should be standard and I bought it as standard. Can it be that I have to activate somthing in Windows?
I use my beta machine with my other editors on Mac computers and it always work well.

bradl
04-04-2004, 06:22 PM
If you have a 232 to 422 converter, use that with a direct connection to your deck as a test. If that does not work, go to Addenda Electronics (http://www.addenda.com/software.htm) and download two free test programs: WSonyII and ComCheck32. The former will confirm your computer/port/cabling is working and the latter will help you diagnose Port lockout problems. Post back here your findings or any further questions. There are several threads here dealing with this.

If all hardware seems to be working, you may be having the 'I lost 422 control' problem that several of us have had. There is a detailed thread on how to fix this and it involves deleting Deck profiles and running AutoConfig.

marjopar
04-05-2004, 03:17 AM
I started autoconfig and everything is working well now. Thankyou.