PDA

View Full Version : Help with LW



DC2002
04-02-2004, 04:14 AM
Hi, I got the book "Inside Lightwave 7" and this is the first time I'm using Lightwave.

I encoutered a problem, that when I use the bevel tool almost everytime there is some sort of bug where the item spreads around - it looks like a game with lots of bugs.

Here is the first one:


Edit: Sorry, didn't realise I was in the wrong forum, if an admin can please change it for me I'd appreciate it.

DC2002
04-02-2004, 04:18 AM
Sorry for the size.

Here is another one, after beveling too, the corners of the *windows* get out of control.

DC2002
04-02-2004, 04:20 AM
Sorry again, just one more.

A couple more things. I used the numeric pad every time I did anything, as Dan says in the book. and another thing, this didn't happen once, it happend many times after doing exactly the things the book says and in order.

*I didn't see anything in the chapter that had something to do with reselecting the points if they get out of order. Here is a pic of the skyscraper before beveling.

Thanks a lot.

jeanphi
04-02-2004, 08:04 AM
Check in the statistic pannel "w" if there are some wrong polys.
2 point polys , 1 point polys and non planar polys. Remove them and try again.
Check unweld points too, use merge tool "m" and "unify" for duplicated poly.
If it goes wrong again make a new shape and go on...
Hope it will help.

Zafar Iqbal
04-02-2004, 08:29 AM
It's a general limitation when beveling in LW.

The first pic: Manually drag the points to the places where they should be.

The second pic: Nothing much to do here, exept use a lower beveling value.

This happends when points are too close to eachother.

DC2002
04-02-2004, 09:00 AM
Thanks,

I went by the book, so I can't use a lower beveling value unless I want something not to come out well... :P

I always use the statistic panel and delete whatever isn't in use.

I'll try manually dragging, but I don't really know where they shou be.

mkiii
04-02-2004, 11:12 AM
If you *have* checked for bad polys etc & deleted any 2 point polys, and you still have problems with a convoluted shape such as the one you are trying to bevel, then you may gain a little more control by doing the following.

Select the poly.
Select the bevel tool OR the Smooth shift tool.
Immediately right click on screen without dragging the shape out.
Move the still selected poly out for the offset, and use scale for the inset.

You will still have problems with complex polygons, especially where they are concave around the internal edges.

SplineGod
04-02-2004, 07:04 PM
DC2002,
You might want to read this thread: http://vbulletin.newtek.com/showthread.php?s=&threadid=12258
On page 2 Randy mentions that he wrote the tutorial and that you could email him.