PDA

View Full Version : Newtek support has forgot me



Digital Video
03-17-2003, 05:52 PM
I hate to do that because i love Newtek. I've call 2 times in the last 3 months to have some advice on a major problem. A " no sir we can't do that" is acceptable when the company feel that it's not their problem, and that the problem relies on the consumer. But when the audio problem began, i thought it was the cable, so i called Newtek. They told me that it was probably the cable so they will sent a replacement cable. 2 months later, it never arrives. SO i made a few tests to make sure the cable was the problem. I've plug some earphones in the sound connector in the back of the Toaster Board. When you play with it, the connector seem to be loose and the sound will be intermittent. SO i call again at Newtek. Nobody was available. I left a message to ask for a replacement board or advice to do it myself ( if it's simple for sure ) . 5 days later, nobody return my call. This is a huge problem. I can't make my own copies for 2 months now. At first, my friend Romain will stay in the back of the computer, holding the connector in the right position to make a 30 seconds print to tape on betacam. But i can't hire a guy to hold that cable. At least not full time!!!

So can somebody help me, reply to me, send me a board, a cable, some advice or a small pizza please...Anything can help!

By the way, i will always respect a company like Newtek, even if the tech support make some mistake sometimes. They seem to be dedicated to their users, and i can only respect that. The point is that i need to make things move here, and i can't use my Toaster anymore...

Eric Nolin
Digital Video
Like romain said " it's hard to be french "

:(

ted
03-17-2003, 10:22 PM
Eric, I'll send you my best wishes!;)
This does seem odd. My suggestion would be to call daily until it's resolved. Sometimes things fall through the cracks. But this does seem like a lot of falling!

Paul? You can fix anything!:)

Arte
03-18-2003, 05:21 AM
Yesterday I got a promise NT engineering would check out some Lw bugs I noted.

Two weeks ago I got new cd's in 3 days.

10 days ago Paul Lara acknowledged an issue I had found in the 7.5b upgrade and the Toaster.

I would call tech support and ask for someone else. NT has proven very progressive recently so it is probably crossed wires somewhere.

X

lwaddict
02-26-2004, 07:59 PM
Arte...

Did the Lightwave update vs. Toaster issue ever get resolved?

mgrusin
02-27-2004, 11:24 AM
I hope that your problem gets properly fixed soon. But I thought I'd mention that for failing connectors and cables (very common as equipment ages), our standard "let's just get through this" approach is to play with the connection until it works, (usually pulling gently in one direction will do it), then taping the cable down to maintain that tension on the connector.

If at all possible, don't let your clients see you doing this. :p At least it's slightly better than "what's that guy doing back there?" :D

Good luck! -MG.

lwaddict
02-27-2004, 07:34 PM
And the Lightwave 7.5c update vs. the Toaster?

Paul Lara
02-28-2004, 08:53 AM
The VT[3] Animator's Edition will be updated at the same time we release Update 3, which is expected very soon. (The release candidate is looking good, and undergoing final testing).