PDA

View Full Version : My very own gallery site



ddho1981
03-28-2004, 02:40 PM
Personal website just recently finished for now

http://www.yestudio.net

all the renderings are done in Lightwave

veljko
03-28-2004, 11:56 PM
effective simple design-
cool renders-
what i would change is the fact that the second page in the portfolio can only be accessed by the small number 2- I allmost missed it and tought you only have the works on page one displayed-
i would make an arrow on the bottom of the strip or at one of its sides- Thats what people first look to go to the next page-
or atleast make the number two blink or glow or something that will make it more visable-
hope this helps!

:)

badgerboy
03-29-2004, 05:31 AM
WOW! you must have a huge amount of traffic on your site. When I tried to have a look, it told me you're badwidth limit had exceeded. Congratulations on that, and I'll try and have another look when the world calms down.

ddho1981
03-29-2004, 11:00 AM
Originally posted by badgerboy
WOW! you must have a huge amount of traffic on your site. When I tried to have a look, it told me you're badwidth limit had exceeded. Congratulations on that, and I'll try and have another look when the world calms down.

actually, i was using a free webhost which i guess has limited bandwidth access. i'm in the process of getting a new one so the site should be back up within a couple days. i'll let you know. thanks for the comments so far.

leafcutter
03-29-2004, 07:02 PM
Has your hobby grown into a thriving business?

ddho1981
03-29-2004, 07:05 PM
Originally posted by leafcutter
Has your hobby grown into a thriving business?

hehe -- yeah, not quite. it's grown into a thriving hobby that occasionally brings in some extra flow.

leafcutter
03-30-2004, 07:18 AM
:) :) :) :)

i managed to get the launch page of your site today but nothing happens when i click on your logo? Well an empty page appears but thats all.

Using a Mac and IE 5.1

ddho1981
03-30-2004, 08:38 AM
Originally posted by leafcutter
:) :) :) :)

i managed to get the launch page of your site today but nothing happens when i click on your logo? Well an empty page appears but thats all.

Using a Mac and IE 5.1

try this link for now:

http://bellsouthpwp.net/d/d/ddho1981/flash.html

leafcutter
03-30-2004, 09:22 AM
Thanks for that - your first link works now that i have updated my Flash player.

I like the site and and the work there but i would agree that the second page of the portfolio is easy to miss.

cheers,

John.

ddho1981
03-30-2004, 09:43 AM
yeah, i need to figure a good way to go to the second page... maybe an auto scroll kind of thing . . . not sure how to go about doing that though. i'll think of something--thanks for the critique.

ddho1981
03-31-2004, 10:17 PM
Okay, site is updated and up again. (though don't know for how long). More images and more modem-user-friendly. Navigation is tweaked a bit but you still have to keep an eye out for little boxes :)