View Full Version : LW 7.5 reinstall troubles

Larry Brekke
03-25-2004, 03:47 PM
Hello. I am trying to reinstall LW 7.5 on my (DELL, 2 GHZ, P4, 1 GB RAM) Windows XP system at home. I'm a very inexperienced LW user (had it a year), and also inexperienced on XP (I use Mac's at work).
In the few times I've used LW, it's worked fine until some gliches lately. After uninstalling LW (but not the Sentinel Rainbow driver or dongle), I reinstalled LW 6.5 (from the original LW CD), and then LW 7.0b (from the original LW CD). When I tried to update LW to 7.5, it asked me to "search for existing LightWave installation - please select the existing LightWave 7.0 directory path:"
And then I was told "LightWave 7.0 not found. Previous installation required for upgrade."
Seems weird, as I had no trouble installing the first time about a year ago. I bought this package through the original LW owner via the LW Community messageboard, and the package is registered through NewTek.
And my home DELL has never been connected to the internet.
Any thoughts would be greatly appreciated.
Thanks in advance.
Larry Brekke

Larry Brekke
03-29-2004, 07:46 AM
I also copied the first post to NewTek support, and was told I didn't need to install 6.5...just 7.0 (told you I was inexperienced!). So I tried that suggestion, but I still cannot get a successful reinstall. Here's what happens:
1) I uninstall all LightWave files, but leave the Sentinal Rainbow driver and the dongle installed.
2) restart
3) install LW 7.0b from my original LW CD. When the InstallShield Wizard gives me the three choices, I choose "Modify", and select "all components" to install (551 MB worth of data).
4) wait for about 15 minutes as it installs
5) restart after it tells me it's finished installing
6) after restart, check to see if I can find LW. I do not see a LW folder in the programs folder. I open up the Windows uninstall control panel, and it does list LW 7.0b as a program, but with only 6.5 MB of data. But when I look in my Windows XP Start (lower left corner of monitor) under "All Programs", LW is not listed.
7) insert CD containing 7.5 upgrade and run install, but it cannot find LW 7.0 anywhere on my computer.
I really need to get LW up and running, as I have a work project that requires some 3D. I will really appreciate any suggestions you can throw my way. I have copied this to NewTek support, but thought I'd post it here too in case someone may have any solution.
Larry Brekke