PDA

View Full Version : G2 plug-in and Panther



John Doogan
03-17-2004, 07:49 PM
I'm having problems with constant crashes using G2 with Lightwave 7.5c and panther. Even with simple scenes and a basic object. It was running fine under OS10.2.8

Anyone have any ideas what to try? G2 opens and previews ok but as soon as I try and adjust a parameter Lightwave crashes.

themaxx
03-17-2004, 09:08 PM
i can't confirm this, but i've read something in other threads about using sliders to adjust values causing problems, and people recommending values be entered directly until a patch is released.

John Doogan
03-17-2004, 09:15 PM
I don't think sliders would work - it is G2 interface controls I'm adjusting.

themaxx
03-17-2004, 09:22 PM
right. i didn't mean the sliders plugin, i mean the adjuster things in the dialog.

here's a quote from another thread which claims a similar problem is fixed in OS X 10.3.3, released earlier this week:


Originally posted by Dany
Worley plugins as Sasquatch, G2 ... had a problem in Panther of crashing when using the sliders in requesters to set values.
With OS 10.3.3, it looks as the issue is fixed!

John Doogan
03-17-2004, 09:48 PM
Hey thanks for that, initial tests avoiding sliders are working where previously LW was crashing.