View Full Version : camera broken?

03-16-2004, 05:31 PM
I am using LW 7.5 and all of a sudden my camera stopped rendering. I can take a still but when I go to render a scene of 500 frames or more, nothing. Did I hit a preference by mistake somewhere? This is so odd.
Please help?

03-17-2004, 12:37 AM
Make sure you have auto frame advance turned on in your render settings.

Also, you need to hit F10 to render a sequence, hitting F9 just renders the current frame.

If all else fails - read the manual.

Whats the weather like in California today? What city do you live in? Iv'e always wanted to go to California.

03-17-2004, 08:23 AM

Are you getting any error messages? This could be an indicator of a corrupt scene file or missing I/O plugin.

If you go to look at the animation file, is there anything there? If there is a viewable image, this would be a good indicator that you need to turn on Auto Frame Advance. If not, this could indicate a problem with the scene setup.

03-17-2004, 09:09 AM

You were supposed to take the camera off of the airplane BEFORE you crashed it!

:p hehe good luck

03-17-2004, 11:30 AM
scottn: auto frame advance IS on and I don't use hot keys for rendering. I go to render options, etc. have read the manual. I think maybe the file is corrupt. But, thanks for the suggestions.
California is in the 70-80's most days lately and it is gorgeous out, I live up by Yosemite National Park. I love the mountains.

Kurtis: not getting any error messages, it proceeds to render the scene but when I go to look at it, there is nothing, blank screen, no viewable image. However, if I render just one frame, it's fine. Other projects render fine. Maybe the file is corrupt? But, why would I be able to render one frame?
Am I overlooking something - could the file be corrupt and at the same time be able to render just the current frame? This is a project I had put on a shelf for about 6 mths. and went back to. (was fine then) Gosh, to start all over from scratch. However, really appreciate your time and advice.

Jockomo: I can see why you have the jester there!! the skid marks and the camera off the plane - actually made me laugh! My boss does the same thing to me, ex. like I couldn't get the rotor to turn properly, "that's why they crashed" etc., thanks for your input and I really did appreciate the humor.


03-17-2004, 11:37 AM

Try this:

1) Open your LWS scene file in Notepad.
2) Scroll down until you find two lines that look like this:

SaveAnimationName C:\New Project\Renders\Animations\test3.avi
AnimationSaver AVI(.avi)

3) Delete both lines.
4) Save the scene file.
5) Close Notepad.
6) Reopen the scene file in Layout.
7) Reassign your Output Files options.
8) Try again to render.

03-17-2004, 12:09 PM

I'd guess you might have tried these already, but one of them might help:

Check that there is enough disk space to save the animation to (LW may also need a chunk of temp space to use, although I'm no expert)
Try rendering to a sequence of images rather than an animation.

Oh and if you follow Kurtis' advice I'd strongly recomend making a backup of the file first just in case something goes wrong.

Hope you get it working,


03-17-2004, 01:05 PM
Julian: thank you for your input - and I have learned what you said the hard way !!! :)

Kurtis: I am working on a mac, and couldn't find notepad, tried it on word and of course turned it into a word doc, dugh!! However, I did save a copy of it and then put it on a pc into notepad and deleted what you suggested. Yah!!! I do believe it worked. Thank you so much San Antone.

Happy St. Patties day to all you Irish, I myself am Italian!!

And, thanks again for all the help and suggestions!!

03-17-2004, 01:11 PM

Glad it worked.

Just to let you know, on a Mac, you should be able to do the same thing with SimpleText (OS9) or TextEdit (OSX). If you do it with TextEdit, make sure you format the document as Plain Text. And, with any text editor, make sure it does not add a .txt file extension to the end.

03-17-2004, 01:16 PM
You bet and thanks again!!

03-18-2004, 11:31 AM
Kurtis, If it's not too late could I ask why that worked and do you know what it was that went wrong?

03-18-2004, 11:54 AM
I can't tell you exactly what causes it, but basically what has happened is that the scene file has become slightly corrupted, and it's those lines that are corrupted. Deleting them and resetting the rendering clears it out.

03-18-2004, 12:07 PM
Thanks a lot! I will file that info incase it comes up again...