View Full Version : plug-in error

03-15-2004, 04:23 PM
I have an error popup every time I try to render a scene. It is as follows:
Plug-in image saver failed. Abor Rendring?
yes no

If I hit F9 to render, everything is fine. I can go to the drop down menu and save out a file anyway I would like.

When I render by using F10, the error popsup just before the frame is rendered. If I click on yes to abort the render, it aborts the render. If I click on no, the render pops up and I can save out that rendered frame and the next frame begins to render.

Any help would be appreciated.


03-15-2004, 05:06 PM
What format are you saving to when doing the F10 render. This should give you a hint as to which plugin needs to be replaced.

03-15-2004, 06:21 PM
I have tried .tif, .jpg, .tga, etc...

The same thing happens every time.

I have even tried to re-add my plug-ins.

03-16-2004, 09:25 AM
Try this:

1) Open you LWS scene file in Notepad.
2) Scroll down until you find two lines that look like this:

SaveAnimationName C:\New Project\Renders\Animations\test3.avi
AnimationSaver AVI(.avi)

3) Delete both lines.
4) Save the scene file.
5) Close Notepad.
6) Reopen the scene file in Layout.
7) Reassign your Output Files options.
8) Try again to render.