PDA

View Full Version : VT Configuration



kryslogan
03-14-2004, 11:24 PM
Hello all.

I've recently inherited a VTNT system and I would like to ask for some advice on setting it up properly.

What I have are the following:

Host Computer:
Case w/450W PS
Asus P4P800 Deluxe Mobo
Intel P4 2.8GHz CPU
1 GB Ram
ATI Radeon 9600XT Video Card
Dual 19" Monitors
40GB System Drive
60GB 2nd Drive
Adaptec 29160 SCSI Controller
Medea VideoRaid RT 260GB Hard Drive Array (6/260)
Roland Speakers
Mackie 12 Channel Mixer
HD15 to 5 BNC cables x 2
DVD Burner
DVD Player
Video Toaster PCI Card
Video Toaster Software & Speed Razor 5.5

I understand how to setup a computer, install software, troubleshoot, etc.

I have used the toaster on occasion and have seen it in action lots of times.

What I don't know is how to accurately set up the toaster software, preferences, speed razor, video in and out from a sony dsr-1500 (and having a Sony 14" monitor somewhere in there to view the video) and audio in and out using the mixer and those mini ports on the toaster card.

I would also like to ask if anyone would recommend what I could change or upgrade within reason to improve the system's performance, though I would like to have it running before I actually invest money into it.

I don't have the manuals, they were misplaced before I got the system. As a matter of fact the system is mostly disassembled, and I'm going to be working on it over the coming week.

A friend of mine passed away recently and I was given this system as part of his wishes.

So, I would really appreciate some help from you guys. I know the toaster community is the best there is.

Thanks in advance,

Krystian.

Liber777
03-17-2004, 06:20 AM
Hi Krystian,

The good news regarding the manual is that there's an online version in the VT[3] program group, and I believe it was there with VT[2] as well. The real manual is a great big ring-bound thing that you can lay out flat. I'm sure you can get one from NewTek, and they can also help you with the particulars of transferring ownership into your name. You'll need to do this so you have access to technical support and free update patches.

On the VT card, if you don't have the SX-8 breakout box, then there are a pair of cables with 5 BNC connectors that attach to the card to provide video i/o.

The audio i/o is just stereo mini-plug, usually with a pair of consumer RCA or XLR connectors on the other end.

The card ports are arranged like this:

[ video out ] [ video in ] (Audio out) (Audio in)

The gray BNC is for composite (ick!) signals and the red, green, and blue are component. There's also an adaptor to connect to the red and green connectors to provide s-video.

Once you're up and running, if the software is version VTNT (1.0) or VT[2], you really should consider upgrading to VT[3] and then apply the latest patch that was released last week.

If you have a good NewTek dealer in your area, they can be a tremendous resource and can help you get all this sorted and have you on your way. Good luck!

Warmest,
Stivan

kryslogan
03-19-2004, 08:29 PM
Hey.

Thanks man.

I'll follow your advice.

BTW, can you point me to a good place to purchase replacement cables?

I think the ones I have are damaged.

Also, what sort of performance does the host pc/hard drive I have provide?

1 stream? 2 streams?

The version is VTNT 1.