PDA

View Full Version : G5 (panther) and Lightwave 7.5c - not very good



Forsh
03-12-2004, 01:48 AM
I have been using LW on the PC side for awhile at home, recently the company I work for needed a small 3d solution for small graphics work. I immediatly recommended LW, because I have had only great experiences with it at home and during school.

Needless to say, LW on the Mac is letting me down. I have a major bug which I can not find any info about: When I load LW or Modeler, and try to move an object, the object shoots way off the screen. I can not understand why, I have tried everything I can think of to get this to stop happening, it basicly makes doing anything in either program impossible. If I do an undo, and then try to move the object "in the same viewport" the object does not shoot off wildly. However, the minute I try to click another viewport, the same thing happens.

Another small, minor bug is the fact that my cursor never changes and always stays the same, no matter what tool I try and toggle to. This is kinda bothersome when it comes to working, but not hardly as bad as the former bug.

If anyone has heard of the first bug and knows of a fix please let me know. If it's a setting I am overlooking that would be nice to know too, but there is nothing I can think of that would cause this.

Scott Wendler
03-12-2004, 04:59 AM
You need to change Input device to tablet under your preferences panel. That should help. The other major problem with panther and lightwave is the graph editor is broken and will cause layout to crash. That may be fixed with a patch release our you’re going to have to wait until 8 is released.