PDA

View Full Version : Jettobevel



randysolo
03-11-2004, 08:13 PM
Has anyone used it on a Mac? I upgraded, loaded and had everything set but got an error when I tried to execte it. Any experienced bevelers?

thanks,

Randy

mlinde
03-11-2004, 10:04 PM
I think it "requires" 7.5c, which in turn has bugs in LScript, which I think it may also utilize. Another one for the shelf until 7.5d or 8, if so.

praimbault
03-12-2004, 01:51 AM
Jetto Bevel 2.0 works well with LW 7.5 c.

Philippe

riki
03-12-2004, 02:18 AM
I've tried it on 7.5c with OS 9 and 10.1.5 but no luck, just crashes.

praimbault
03-12-2004, 02:45 AM
I use it with OS X 10.2.8 and there is no trouble.

Philippe

..... 3D Illustrator (http://www.philipperaimbault.com)

randysolo
03-12-2004, 05:57 AM
thanks for all the help!

Philippe, what version of lscript are you using, Lightwave, and Jetto? I'm using 10.2.8 also. If you're using Jetto 2.0 where do you get it? I thought I downloaded it last night but it turned out to be the older version. On another note, has anyone used "Rounder" with any success? I understand it's only about 30 bucks. Or does it only work well with Ver. 8 of LW? I would still like to try Jetto - to evaluate - I'd pay money for it too!

thanks again,

rpsolo

praimbault
03-12-2004, 07:33 AM
Lscript is, if my memory serves me right, 2.6. Comes with LW 7.5c.

Jetto is 2.0

You can find Jetto bevel last version here:

http://www.3dfightclub.com/~jettocrack/lightwave/plugins/

I have Rounder since the first version and I'm really happy with in LW 7.5c.
Wait LW 8 because you have for free Rounder.

Philippe

3D Illustrator (http://www.philipperaimbault.com)

claw
03-13-2004, 10:04 AM
I get weird results when I bevel more than one polygon, surely something is wrong with Lscript under OSX.

Tony3d
03-13-2004, 10:58 AM
I would love to use 7.5c except the load into layer and save from layer lscripts are not working. Does anyone know if there is a fix for this?