PDA

View Full Version : HELP? why is image map out of focus?



malikai666
03-11-2004, 03:43 PM
I dont know why this is happening.
the image is mapped to the model and looks fine in the 1st part its not blurry at all. but once the model spins to reveal 2nd shot the map is blurry.
the original footage is clear and the object is the exact same distance from the camera before it spins, so what the heck is causing the blur?
the object is 3 triangle wich spin to make a surface.
each map is positioned on the model so it will be in the right place once it rests.
any Ideas y?:confused:

malikai666
03-11-2004, 03:43 PM
2

malikai666
03-11-2004, 03:44 PM
3

mlinde
03-11-2004, 03:58 PM
texture anti-aliasing?

post your surface settings

malikai666
03-11-2004, 04:47 PM
hey m, its not the surface settings, and unfortunately I saved over that model and used UV maps instead so I cant get the settings, but I put the same surface as the 1st part of that scene and it was blurry also. I dont know what its about, but had to find a work around.

TSpyrison
03-11-2004, 04:50 PM
Perhaps your second image doesn't have enough resolution...

Beamtracer
03-11-2004, 05:43 PM
Hey, is that Paris Hilton in the photos?http://www.cgtalk.com/images/smilies/tongue.gif

I know you don't think this blurring issue has anything to do with the surface settings, but have another think about it to double check.

Uncheck
1. Pixel Blending
2. Texture Antialiasing

See if that makes a difference.

Are there any other plug-ins running that could cause an image to blur? Check you have no plug-ins running in the Image Editor. If it's not the Surface Editor, I think there must be some plug-in running somewhere that's doing it.