PDA

View Full Version : A quick question about plugins



Silkrooster
03-09-2004, 02:47 PM
I receive errors when clicking on a button about the plugin. According to the list the plugin should be available.
My question is are some of the plugins available only after Newtek has granted a license? Since I am still waiting I was wondering if this is why I was getting the errors.:confused:

Note: using ver. 7.5

Silkrooster
03-09-2004, 06:41 PM
Never Mind,
I think I got the plugins to work. I quit zone alarm and uninstalled Light Wave rebooted and reinstalled LighWave. So far it seams to be working ok. It was weird, because I firstly installed just necesary files then I tried adding the contents. Which seamed to leave most of the folders in lightwave empty. I thought it was weird as the setup program would disappear for a few minutes.
Once last question. Since I have ver 7.5 should I go ahead and upgrade to 7.5c or just wait until ver 8 comes out.? I am assuming that lightwave would report 7.5c not 7.5 if I did have the latest update.

Kurtis
03-10-2004, 09:04 AM
If you just installed from CD, then all you would have would be 7.5(a). 7.5c is still available for download from here (http://www.newtek.com/products/lightwave/product/7.5c/index.html), and you are more than welcome to do so.

If you do, I would recommend also downloading and installing the LightWave 3D [7.5] Help System from the link on the same page. Once downloaded and installed, it will open in your web browser. It includes everything in the paper manual plus new material for features added and/or changed in 7.5 and 7.5c, and it is fully keyword searchable.