PDA

View Full Version : cant install lightwave keeps asking for sentinal drivers



GeorgeDittmar
03-05-2004, 07:49 PM
hi i just got my copy of lightwave and every time i try to install lightwave it keeps asking for sentinal drivers and wanting me to install them. i install them and yet it still asks for them. any one have this problem?

norvman
03-05-2004, 07:54 PM
Best talk to tech support...

your cd might simply have had a bad file read...

I personally had my intire 7.5 pdf file corrupt on my LW7.5 cd... I had to download it to use it....

so you never know...

NewTek Tech Support can help you out...

GeorgeDittmar
03-05-2004, 08:06 PM
well i got it to install lightwave but now its saying the registration file or folder is missing

GeorgeDittmar
03-05-2004, 08:09 PM
i got a feeling the cd is f'ed up i cant look at the pdf files either

norvman
03-05-2004, 08:13 PM
Man....

sounds more like you might even have a problem with the cd rom drive ...

done any cleaning of it lately?

I have to replace mine of recient times....

GeorgeDittmar
03-05-2004, 08:13 PM
my cd rom drive is fine. doesnt have a prob with other cd's

GeorgeDittmar
03-05-2004, 08:17 PM
ok i have uninstalled it all. i am really mad now. lol

GeorgeDittmar
03-05-2004, 08:23 PM
do i have to register to be able to at least email them?

norvman
03-05-2004, 08:33 PM
I'm sure there is nothing to lose by at least telling them you have a bad cd...

like I said my cd had a corrupt LW7.5 manual pdf file.....

so you could have gotten a cd that was even worst than mine...

especialy seeing as your none of your other cds are reading bad....

GeorgeDittmar
03-05-2004, 08:39 PM
god i hope that i dont have to wait another week for a replacement because that would just make me go balistic

GeorgeDittmar
03-05-2004, 08:46 PM
one question though could i get by without installing the sentinal drivers?

Bushmsn
03-05-2004, 08:59 PM
I had a problem installing LW and Newtek replaced the cd for me.

GeorgeDittmar
03-05-2004, 09:01 PM
please tell me they sent it to ya really fast and not with the ups week shiping thing

GeorgeDittmar
03-05-2004, 10:41 PM
ok i got it to work now. i had to install the 98 sentinal drivers to get it to work

ddadourian
03-09-2004, 09:52 AM
I had the same problem with my installation last night. After three attempts, I ignored the message and installed LW anyway. It installed a demo version.

I also had a bad copy of the Manual and had to download it.

Bushmsn
03-09-2004, 10:34 AM
Hello what did the error say?

ddadourian
03-09-2004, 02:04 PM
It was very similar to the original post in this thread. The installation program wanted the sentinel things installed. I clicked OK and followed the instructions to reboot. It was as though the installation didn't occur. It asked again. I repeated this another two times. Finally, on the fourth attempt (and reboot) I ignored the request and installed LW (I think successfully).

I really think that the instructions for the installation might have been a bit more detailed, especially with the USB thing. I have never seen anything like this before. Talk about being a real newbie.

At the moment, I am waiting to get a response from Newtek regarding my registration.

norvman
03-09-2004, 02:06 PM
No you can't install and run your copy of Lightwave without your sentinel drivers... they are the drivers that run the dongle that you recieved with your copy of LIghtwave ....

If the sentinel drivers aren't there your copy of Lightwave will not run....

you shouldn't have to be registered to talk to Tech support....

[email protected]

GeorgeDittmar
03-09-2004, 06:19 PM
here is what i did.

i installed the sentinal drivers from the cd as it wants when it first starts.

then i plugged in the dongle and when windows asked for the drivers i went to the cd and selected the 98 drivers and then ran the install cd and it worked. no offense but from what all my friends that use lightwave say is that the sentinal drivers are crap.

Silkrooster
03-10-2004, 12:12 AM
Hmmm.... Maybe there is a bad bunch of Cd's floating around. I recently had similar trouble. I was assuming it was my machine or something I had done. For me I had to Uninstall Lightwave completely, reboot and then reinstall. I was have problems like Lightwave not reconizing the plugins, to finding files missing and I mean clicking on a folder just to find it empty. I just recently found out that my pdf version of the maunual is corrupted.
Also before I reinstall lightwave, I made sure ZoneAlarm was disabled as I heard somewheres that Lightwave uses TCP/IP Protocall.

GeorgeDittmar
03-10-2004, 09:11 AM
well if any one else has this prob try what i did and see if it works for you

xian
03-10-2004, 09:34 AM
Guten Tag
i did also had the probleme once , i DL the lates Rainbow driver, installed it .
Worked. :D