PDA

View Full Version : Polygon Problems



SteveB
03-13-2003, 08:11 PM
Something wied is happening to my polygons??

The tention at the points seems to be too strong? (see attached file)

Is this going to be a problem or should i fix it now?

Please help Regards
SteveB

Bytehawk
03-14-2003, 05:35 AM
in polygon mode
check in statistics panel (w)
for 1 point and 2 point polys
if there are, first deselect (/) then select the 1 and 2 point polys by clicking on the + sign next to them
press del

also check if by any chance you didn't bevel/cut/whatever twice

SteveB
03-14-2003, 04:55 PM
I checked all of that, it appears to be fine

I did create a new poly using "Add Edges" plugIn thats when my mesh fell apart?

I have also tried to "spinQuads" with little success. :(

Bytehawk
03-14-2003, 05:27 PM
do you have any >4 polys perhaps ?

if not try a merge points with small proximity like a few mm

how high is your subpatch resolution set when you check with shortcut key o (options), set it higher, any difference ?

if you don't find it, dont worry, delete what's wrong and start over, you might win some time that way, instead of looking for a needle in a haystack

SteveB
03-14-2003, 05:33 PM
No... >4 polys

Yes I have checked merge points. thats not it???

Yes I have pumped up SubPatch level to 12 That did help some..

I seem to create this problem all the time... maybe this is common?

Lynx3d
03-14-2003, 05:47 PM
Hm, i can't see anything wrong in the screenshot, that's just how it is supposed to look...

the closer together your points are the sharper the edges of course...what are you trying to do?

Lamont
03-14-2003, 05:48 PM
Yeah, there are a couple of very slim 3 point poly in there. You have to get it by hand then you should be ok...

It probably happened when you used add edges or something. When you are in sub-patch they show up...

SteveB
03-14-2003, 06:05 PM
You right... there are 3 point poly in there and thats the area thats causing the problems.

How do I fix them??

Lamont
03-14-2003, 07:58 PM
From the looks of it, just hit TAB to turn off meta-nurbs, select those polys, delete them, then hit "merge" (m).

SteveB
03-14-2003, 08:17 PM
Thank you... I will try that and let u know how i went:D