View Full Version : MPEG Playback Problem

02-26-2004, 08:38 AM
When trying to load MPEGs into the Edit timeline, I get a "green, three segment" display - two quarter screens of the video on top, and one half screen of green on the bottom.
I have used MPEGs in the past without issues. Playing them in Quick Play gets the same result. When playing them in Media Player though, they look fine. Any suggestions?

Jim Capillo
02-26-2004, 08:49 AM
What were they encoded with ?

Jim Capillo
02-26-2004, 08:52 AM
Can you send a sample? Do you have broadband?

I'll try it here......

06-18-2004, 12:40 PM
I just started dealing with the same problem. The only thing I can think of that I may have done was transfer some of the mpeg files from one drive to another. However, I cannot get any of them to play. They do play well in other applications. I wonder if defragmenting would help.

06-23-2004, 05:14 PM
If they are MPEG 2 files it is most likley a problem with your playback codec. You may have more than one installed on the system and the VT gives you no choice about which to use.

I have had good luck with un-installing everything that can play an MPEG 2 (DVD encoding software, DVD player programs etc.) then rooting around and deleting any mpeg decoder stuff found in the various application data folders in documents and settings and then installing the Elecard codec from www.elecard.com then re-installing the authoring software etc.

It looks like the VT wants to use whatever MPEG2 codec is first installed on the machine.

If anyone knows the majik codes to set the priority of mpeg codecs in the registry or wherever I would love to know about them.

Digital Arts