PDA

View Full Version : Problem with Radiosity in this render...what am i doin wrong?



Ade
02-25-2004, 07:08 AM
Im trying to render a room going for the best natural light, but these hot spots keep showing up...why?

Ade
02-25-2004, 07:11 AM
Heres some scene info...

mattclary
02-25-2004, 07:47 AM
I THINK I've seen people post issues like this that turned out to be bad geometry. Check for 2 point polys and non-planars.

Ade
02-25-2004, 07:53 AM
Im still a newbie so im a bit confused in the terms u use? I have heard other ppl say the same thing its just that i dont understand what they mean.

mattclary
02-25-2004, 08:02 AM
Load the object into modeler, make sure you are in polygon selection mode, hit "w" on the keyboard. If you see any polygons listed that have only two points, hit the little plus next to that and it will select those polys. Once selected, just delete them. You use the same procedure to find non-planar polygons, but you can't delete them, you will have to figure out a way to fix them.

My guess is 2 point polys around the bevel of the molding.

Ade
02-25-2004, 08:12 AM
I think ive found the culprit.

Refective maps were causing it, when I adjusted it to backdrop and raytrace it got rid of the flares.

Why is this so?
What disadvantage do i have using backdrop only?

BTW feel free to give me some hints on lighting my scene hehe..

mattclary
02-25-2004, 10:37 AM
Refractive?! You shouldn't need refraction at all in this image. The only transparent item is the window, and the refraction for it isn't worth the trouble. In my opinion.

Ade
02-25-2004, 04:19 PM
There never was a refractive surface, I said reflective.